Question

association entre Spotify et Alexa


Bonjour , j'ai acheté un Sonos One et je l'ai installé ce matin. L'association avec mon Spotify Premium a fonctionné quelques heures. Depuis cet après midi, Alexa me répète en boucle "pour écouter Spotify, associez votre compte Premium en utilisant Alexa". Or, dans Alexa, mon compte Spotify est bien associé … que dois je faire ? Par ailleurs, Alexa dénombre 4 appareils dont 3 sont "en ligne" là ou je n'ai qu'1 seul Sonos One : est ce lié au problème précédent ?

9 Commentaires

Même problème tout fonctionnait super et puis plus rien que ce soit sur Alexa ou sur sonos ...
Niveau d'utilisateur 5
Badge +3
Bonsoir,

Amazon à indiqué avoir eu un problème à partir de 17h sur l'intégration du skill Spotify.

Nous sommes donc indirectement touché par le problème. Une fois le service remis en etat, tout fonctionnera de nouveau normalement sans faire quoi que ce soit de particulier sur votre système.

Message d'erreur en anglais: “To play Spotify link your premium account first using the alexa app”
Message d'erreur en français: Pour jouer Spotify, commencez par lier votre compte premium à l'aide de l'application alexa
Bonsoir
Alexa a retrouvé l'association avec mon Spotify Premium ce matin et tout s'est bien passé jusqu'en milieu d'après midi ou l'expérience vocale est devenue beaucoup plus compliquée : mauvaise compréhension des ordres vocaux pourtant simples, comme "arrêter", "chanson suivante".... L'association avec Spotify est néanmoins toujours conservé.
Je risque une explication : le système Alexa aux Etats Unis n'est il pas un peu surchargé lorsque les européens et les américains utilisent simultanément le système, qui du coup devient beaucoup plus aléatoire... ?
Niveau d'utilisateur 5
Badge +3
Bonsoir,

Il y a plusieurs points de communications différents, les US ont leurs propres points idem pour l'Europe et l'Asie.
La compréhension ne diffère pas, cependant si la connexion se trouve lente ou si votre ISP se retrouve surchargé (bien souvent en heures de pointe 16h / 20h mais pas tous les ISP bien sur) il se peut que le temps de traitement soit plus long et que cela entraine d'autres problèmes.

Envoyez-nous un diagnostic, nous pourrons voir ce qu'il se passe au moins sur votre systeme.

https://support.sonos.com/s/article/141?language=fr
Bonjour Marc
Merci de votre aide. Je vous ai envoyé mon diagnostic (n° 1584992038). Merci de votre aide
Bonjour,

Je me permets de relancer ce sujet plutôt que dans créer un autre.

J'ai exactement le même problème.
Sonos One
Spotify Famille

Je peux lancer manuellement Spotify depuis mon téléphone sur la Sonos mais il m'est impossible de faire des requêtes vocales, type : "mets Nirvana".
La sonos me demande de connecter mon Compte Premium Spotify à Alexa. Ce que j'ai bien évidemment fait.

L'intérêt de la Sonos sans la commande vocale est vraiment réduite.
Vous pouvez faire quelque chose ?

Diagnostic : 1095719694

Merci
Bonjour,

Je me permets de relancer ce sujet plutôt que dans créer un autre.

J'ai exactement le même problème.
Sonos One
Spotify Famille

Je peux lancer manuellement Spotify depuis mon téléphone sur la Sonos mais il m'est impossible de faire des requêtes vocales, type : "mets Nirvana".
La sonos me demande de connecter mon Compte Premium Spotify à Alexa. Ce que j'ai bien évidemment fait.

L'intérêt de la Sonos sans la commande vocale est vraiment réduite.
Vous pouvez faire quelque chose ?

Diagnostic : 1095719694

Merci


Bonjour, même problème ! Diagnostic : 443421056
Bonsoir,
J'ai également le même problème à la fois sur deezer et spotify avec compte premium pour les 2. Il m'est impossible de demander à alexa de lancer tel ou tel artiste sur deezer ou spotify.
Pour deezer par exemple il me demande d'activer le skill (chose qui est bien sûr déjà réalisée).
Petite précision j'ai une beam et 2 sonos one et je commande alexa par le micro de la beam.

Toute aide est bienvenue.

Merci
bonsoir, quand je demande par exemple alexa je veux écouter tel groupe sur spotify , alexa me répond je joue tel artiste mais aucun son ne sort ! Quelqu'un a déjà eu ce problème ?

Commenter