Répondu

bibliothèque sur disque externe : le son coupe au bout de deux secondes


Badge

Sous CATALINA, j’ai recréé ma bibliothèque Musique comme indiqué dans divers posts, mais rien ne change : la musique se lance pendant 2 secondes, puis apparaît “aucune sélection...” au  niveau du système choisi (PORT ou un desONE SL).

Ce qui est curieux est qu’hier en changeant de machines, çà a marché pendant deux heures sur l’ancienne bibliothèque iTunes, puis terminé et retour à la situation décrite ci dessus ???

Merci pour vos éclaircissements.

 

icon

Meilleure réponse par JLM4937 11 mai 2020, 19:44

Bonsoir

Merci pour votre réponse, mais j’ai la solution depuis ce matin après avoir recréé une bibliothèque Musique via Musique en partant de zéro et importé les titres en m4v via l’application Musique en glissr-déposer.

Ceci ne fonctionnait pas auparavant certainement du fait que j’avais créé une structure de dossiers à la main sans passer par l’application et Nouvelle bibliothèque.

Tout ceci montre que la bibliothèque source utilisée par SONOS est très dépendante de Apple MUSIQUE.

Cordialement.

 

Afficher l'original

3 Commentaires

Niveau d'utilisateur 3
Badge +2

Bonjour @JLM4937,

Pourriez-vous nous envoyer un diagnostic via "Paramètres > Aide et conseils" puis merci de nous communiquer le numéro de confirmation obtenu.

Badge

Bonsoir

Merci pour votre réponse, mais j’ai la solution depuis ce matin après avoir recréé une bibliothèque Musique via Musique en partant de zéro et importé les titres en m4v via l’application Musique en glissr-déposer.

Ceci ne fonctionnait pas auparavant certainement du fait que j’avais créé une structure de dossiers à la main sans passer par l’application et Nouvelle bibliothèque.

Tout ceci montre que la bibliothèque source utilisée par SONOS est très dépendante de Apple MUSIQUE.

Cordialement.

 

Niveau d'utilisateur 3
Badge +2

Bonjour @JLM4937,

Nous sommes ravis de savoir que votre système fonctionne de nouveau parfaitement.

Commenter