Répondu

Config LiveBox + Routeur Wifi


Bonjour !

J’aurais besoin d’un coup de main pour la config du réseau, je me permets de vous poser la question!

:)

 

Les murs de l’appartement étant épais, j’ai une livebox et un routeur wifi:

  • Le routeur wifi est branché à la livebox via RJ45
  • Le système SONOS est paramétré sur le wifi du routeur wifi : il fonctionne bien et je peux le piloter via un device connecté au même wifi du routeur. OK, même si idéalement il faudrait aussi pouvoir le piloter depuis un device connecté sur wifi de la box
  • Mon PC est branché directement à la box via RJ45 : lorsque j’exécute l’appli SONOS controler sur le PC, celui-ci ne trouve pas de système SONOS. Donc impossible d’ajouter  la bibliothèque du PC comme source de musique. Bien dommage!

Comment dois-je paramétrer le routeur wifi pour que le PC puisse “voir” le système SONOS? UPnP est activé, faut-il router/ouvrir des ports? ou quoi faire d’autre?

Cette config ne me semble pas exceptionnelle, on doit bien pouvoir la gérer, non?

 

Merci beaucoup pour votre aide et vos tuyaux!

Adrien

 

icon

Meilleure réponse par Marc F 14 janvier 2020, 17:39

Bonjour @Dioud 

 

Il vous suffit de désactiver le DHCP du routeur secondaire.
Lorsque celui-ci est activé, un sous-réseau est créé ce qui empêche la communication entre les appareils de la box et les appareils du routeur (Adresse IP et subnet différents).
Les adresses IP seront alors attribuées par la Livebox et non plus par le routeur secondaire pour les produits câblés sur ce dernier.
N’oubliez pas de redémarrer tous les produits par la suite.

Afficher l'original

2 Commentaires

Niveau d'utilisateur 5
Badge +3

Bonjour @Dioud 

 

Il vous suffit de désactiver le DHCP du routeur secondaire.
Lorsque celui-ci est activé, un sous-réseau est créé ce qui empêche la communication entre les appareils de la box et les appareils du routeur (Adresse IP et subnet différents).
Les adresses IP seront alors attribuées par la Livebox et non plus par le routeur secondaire pour les produits câblés sur ce dernier.
N’oubliez pas de redémarrer tous les produits par la suite.

Excellent merci, cela fonctionne!

D’ailleurs dorénavant je peux contrôler les enceintes que mon device soit connecté sur le WIFI de la box ou sur le WIFI du routeur!

J’ai eu un peu de mal et j’ai du m’y reprendre à plusieurs fois, voici quelques informations complémentaires pour les suivants :

  • Dans mon cas le routeur TPLINK doit être configuré en mode Point d’Accès (modes possibles Standard Wireless Router, Access Point ou Range Extender)
  • En mode “Standard Wireless Router”, si on désactive le DHCP alors plus rien n’attribue d’adresse IP aux équipements connectés au routeur et ils ne sont pas davantage visibles par la box (Erreur “Impossible d’obtenir une adresse IP” sur le tel). Du coup j’ai tenté Point d’Accès
  • Mais attention! quand on passe de Point d’Accès il faut changer les branchements : le RJ45 de la Box doit arriver sur un port Ethernet quelconque (alors qu’en mode Routeur il était branché sur celui indiqué “Internet”). Bref ca marchait pas (message d’erreur sur qualité de la connexion internet...)

Après tout ceci j’ai quand même l’impression que ça n’a pas fonctionné au premier redémarrage. J’ai encore redémarré, déconnecté un device du système sonos puis reconnecté. J’allais tout réinstaller quand ça a finalement fonctionné (surement un rafraichissement qq part, ou l’alignement des planètes !)

Encore merci en tout cas : c’est appréciable d’avoir un service technique présent et de pouvoir profiter de sa musique sans retourner passer un BTS admin réseau !

A bientôt, 

Commenter