Répondu

Coupure Deezer


Bonjour,
Je possède un Play:3 depuis quelques jours. J'utilise mon réseau Wifi perso pour diffuser la musique. Lorsque j'utilise mon compte Deezer, j'ai de fréquentes coupures avec passage au morceau suivant.
Quelqu'un aurait une idée de comment résoudre cela ?
Merci d'avance,
Ln7278
icon

Meilleure réponse par Marc F 31 janvier 2019, 16:26

Bonjour à tous,

Pour les problèmes Deezer concernant cette semaine du 31 janvier 2019 merci de suivre le lien suivant :
https://fr.community.sonos.com/nouvelles-et-annonces-228985/probleme-d-interruptions-de-lecture-avec-deezer-sur-sonos-6768328/index1.html#post16101247
Afficher l'original

79 Commentaires

Niveau d'utilisateur 2
Badge +2
Si je comprends bien tu es en configuration "sans fil", ton Play:3 n'est pas relié par un câble ethernet à ta box.

Ca peut venir de la qualité de la réception wifi (distance entre ta box et le Play:3 ou interférences si tu es en appartement avec plein d'appareils en wifi dans les environs), dans ce cas tu a 3 solutions possibles;
- rapprocher le Play:3 de la box
- ajouter un bridge/boost (éventuellement câblé à la box)
- câbler ton play:3 à la box

Ca peut venir de ta connexion internet, dans ce cas, pas grand chose à faire (j'ai utilisé Deezer et Qobuz avec un ADSL à 3Mo et ça marchait bien, donc il faudrait vraiment que ta connexion soit mauvaise)

Enfin, peut-être y a--t-il un pb d'adresses IP au niveau de ta box, dans ce cas on recommande le cycle classique:
- éteindre tous les composants Sonos (apparemment tu n'en a qu'un)
- redémarrer la box
- une fois la box redémarrée rallumer un Sonos (si tu en as un câblé, commencer par celui-ci, si tu n'en a qu'un seul, pas de problème de choix...)
- rallumer les autres Sonos un par un

Si ça ne marche tjs pas, il reste la hot line Sonos réputée pour être très efficace.

Bon courage!
Crilo
Merci Crilo pour ta réponse. Je vais donc tenter le branchement à ma Freebox (qui n'est pas très éloignée : deux ou trois mètres au plus). Effectivement, j'ai pas mal de connexions Wifi avoisinantes (smartphones, tablettes, mac, répéteur). C'est peut-être une piste.
Je ne pense pas qu'il s'agisse d'un problème de débit : Deezer fonctionne correctement en dehors du système Sonos.
Je te tiens au courant.
@+
bonjour

j'ai exactement le même problème depuis quelques jours, alors que ça fonctionnait parfaitement depuis des mois. Côté connexion internet j'ai une fibre orange, donc a priori pas de problème de débit ou de latence...
Niveau d'utilisateur 2
Badge +2
Ca vient peut-être de Deezer - avez-vous essayé avec un autre service en ligne ou bien des radios?
Idem, même problème avec Deezer. Je pense en effet que le soucis est chez Deezer et pas chez Sonos...
après tests chez moi et au bureau, Deezer fonctionne bien sur un navigateur en direct, et sur SOnos ça coupe quasiment à chaque morceau
play 3 au bureau et Sonos connect chez moi, donc deux appareils différents, deux connexions fibres différentes, et les mêmes problèmes avec Deezer depuis peu de temps,
J'ai le même problème avec ma Playbar !
Depuis la dernière mise à jour sonos lorsque j'utilise le service Deezer via Sonos, certaines musique sont coupées et d'autre ne passent pas du tout.
Je suis chez orange et la connexion de la Playbar avec mon réseau est faite par ethernet donc le problème ne vient pas de la connexion wifi.
Quand j'utilise les playlist directement depuis Deezer avec un autre appareil concurrent mais en Bluetooth pas de soucis de musiques qui se coupent.
C'est nul, ça fait 3 ans que j'ai la Playbar et c'est le premier problème de Sonos.

Si quelqu'un a une solution ou une manipulation à faire, je suis preneur.

En espérant que cela ne dure pas ! C'est vraiment dommage
bonjour
j'ai supprimé deezer de mes services sur le controler SONOS hier soir, puis recréé aussitôt. Je ne sais pas si ça a un lien mais depuis ça fonctionne correctement...*A suivre...
Niveau d'utilisateur 2
Salut,
Même problème que tout le monde alors que tout se passait bien depuis des années. Je pensais à un pb de débit internet mais ce n'est visiblement pas le cas...
C'est probablement du à l'extension Deezer qui je pense n'est pas gérée par Sonos mais par Deezer directement...et c'est là que çà se gâte...ils font beaucoup de mises à jour actuellement non sans dommages ;(((
Je vais essayer la désinstallation et réinstallation.comme conseillé ci dessus.
j'ai ouvert un incident chez Sonos et visiblement je ne suis pas le seul, ils investiguent
Niveau d'utilisateur 2
J'ai également ouvert un incident en copiant le lien de ce forum
et aussi chez Deezer, qui vient de me répondre :

(Deezer Support)

29 oct. 16:22


Bonjour Nicholas,

Suite à une opération de maintenance, vous avez pu effectivement avoir des problème de sons.
Cela est maintenant rétabli. Veuillez vous déconnecter du site Deezer, faire F5 et vous reconnecter. Le même principe s'applique sur les applications mobiles (Déconnexion / Reconnexion en mode connecté).

Nous vous conseillons de vider votre cache navigateur ainsi que supprimer les cookies de ce dernier. Une fois la manipulation faite, veuillez redémarrer votre navigateur internet.
Pour vous aider à effectuer cette manipulation, vous pouvez vous rendre sur ce lien : http://www.libellules.ch/support/cache.php
Pour Mozilla FireFox, veuillez vous reporter à cet endroit : http://support.mozilla.com/fr/kb/Comment+vider+le+cache
Pour google chrome, veuillez vous reporter à cet endroit : http://www.google.com/support/chrome/bin/answer.py?hl=fr&answer=95582

Veuillez nous excuser pour la gêne occasionnée.

Musicalement,

Le service client Deezer.
Niveau d'utilisateur 2
Badge +2
Bonjour à tous, nous effectuons en ce moment même des tests afin de comprendre l'origine de ce problème. nicholasvincent pourrais-tu me dire si les recommandations de Deezer on rétabli le service?

Nous recherchons des volontaires rencontrant ce problème et ayant leur système à disposition afin qu'un ingénieur les contacte directement par téléphone. Si l’un d’entre vous est susceptible d’être intéressé veuillez m’envoyer par message privé votre numéro de téléphone. Merci.
depuis que deezer a réinitialisé son réseau, plus de soucis
Niveau d'utilisateur 2
Tout semble OK maintenant, pas de problème hier soir ni ce matin.
Niveau d'utilisateur 2
par contre la réponse de Deezer est une réponse bateau qu'ils envoient à chaque demande d'intervention de leur support. Je ne vois pas en quoi faire cette manip sur leur site peut régler le problème de lecture sur SONOS....mais bon je ne suis pas spécialiste !
Pareil mon soucis à disparu !

Je reprend mon train train quotidien et m'en met plein les oreilles avec des heures de musiques en non-stop.
:-)
Par ma part j'ai uniquement fais la manipulation de supprimer Deezer de mes services de Sonos.
En tout cas merci aux Staff de Sonos qui a du contribuer à la résolution de ce problème .
Niveau d'utilisateur 2
Badge +2
Merci a vous tous pour votre patience et votre aide. Nous avons reçu plusieurs confirmations que le service Deezer fonctionne de nouveau sur le système Sonos. Veuillez me faire savoir des que possible si le problème survient de nouveau.
Bonjour,

Je découvre ce forum avec attention, car je rencontre depuis octobre les problèmes décrits plus haut. En lisant ces lignes, je me suis empressé de supprimer et recréer le service Deezer sur mon système Sonos (principalement utilisé avec le logiciel PC).

Malheureusement, cette solution semble n'avoir qu'un effet limité chez moi. Je m'explique: avant manipulation, Deezer coupait pratiquement 1 piste sur 2 pour passer à la suivante. Depuis, je rencontre le problème toutes les 5 pistes, pas plus (il n'y a peut être aucun rapport donc).

J'ai un bon débit ADSL (Deezer ne rencontre aucun problème en lecture directe sur PC en tous cas). J'utilise un routeur wifi longue portée dédié (netgear r7500) et mes enceintes ne se trouvent pas à plus de 10 mètres de celui-ci.

Je suis ouvert à toute manip pour tenter de faire disparaître ce problème très désagréable!

Merci à vous

Pierre
Bonjour

Le problème est toujours présent chez moi.
Badge
Bonjour,

Je confirme que le problème n'est pas résolu, loin s'en faut.

Ma connexion est exellente en wifi avec plus de 60 mbps réels (94 en ethernet) avec un ping de 12 ms.

Avec Deezer Elite j'ai énormément de coupures avant la fin des morceaux avec des messages d'erreurs abscons : débit internet insuffisant , connexion perdue ou encore le morceau est mal codé !!
Badge
Jai contacté le support Sonos qui, après examen du fichier de diagnostic, n'a pas su résoudre mon problème.

Ensuite, concernant le matériel en lui même je suis un peu déçu. En mode stéréo, c'est à dire deux play 5 v1 couplées, j'ai constamment un souffle parasite (parfois sous forme de cliquetis) dans un haut parleur, audible à faible niveau (la nuit donc...) avec une impression de déséquilibre de l'effet stéréo de l'enceinte, le haut parleur droit étant plus fort que le gauche (le haut parleur utilisé seul n'a pas ce défaut ! !). Le technicien sonos m'a dit que c'était normal et causé par le couplage des deux appareills. Je ne vois pas trop le rapport. À 800 € les produits se devraient d'être opérationnels.
Badge
Pour revenir au problème, j'ai fait un test en journée. Depuis 9 heures du matin je n'ai pas eu la moindre coupure. Surcharge probable des serveurs sonos/deezer en soirée quand l'utilisation est la plus importante?
Bonjour Micheldu13,

Merci pour vos retours, malheureusement, j'utilise mes Sonos toute la journée (elles sont à mon bureau), et les coupures ont lieu en pleine journée aussi.

J'échange depuis ce matin avec le service technique Sonos qui a lancé une batterie de tests sur mon système. Je vous en dirais plus dès qu'ils auront fait un retour.
Badge
Bonjour Pleels,

Merci beaucoup c'est très gentil à vous. Ces coupures me désespèrent car c'est leur irrégularité qui est incompréhensible. C'est à n'y rien comprendre

Commenter