Décalage de son


Niveau d'utilisateur 2
Tout d'abord bonjour à tous.
Je vous expose mon soucis.
J'ai un boitier Sonos Connect dont la sortie optique est branchée à un système bose media center (lifestyle 135) . Ce boitier sonos est également connecté via WIFI à une enceinte Sonos Play 3.
Lorsque, depuis l'application sonos, je demarre une musique, le son sort parfaitement sur ma play 3 et sur le sytème Bose mais avec un décallage d'une demi seconde (d'abord sur Bose puis decallé d'une demi seconde sur la Play 3). Ce qui est très désagréable.
Précisions : le pc maitre qui gère l'application sonos est dans la même pièce (grande pièce 40 m²) que le système bose , la play 3 et le boitier Sonos.
J'ai joué avec tous les paramètres de l'appli SONOS (canal changé, compression ou non du son etc...) mais toujours le même soucis de décalage...
Auriez vous une idée de l'origine du pb.
D'avance merci pour vos réponses.

6 Commentaires

Niveau d'utilisateur 3
Badge +1
Bienvenuw au Forum, wiwi33 !

Auriez vous une idée de l'origine du pb.

Il n'est théoriquement pas possible qu'il y ait un décallage du son. Les deux signaux que le logiciel Sonos transmet au Connect en à la Play:3 seront parfaitement synchronisés. Est-ce que vous avez bien groupé la Play:3 et le Connect ?
Niveau d'utilisateur 2
Bonjour wiwi33,

J'ai rencontré ce problème avec ma propre configuration.
N'utilisant pas les mêmes canaux de diffusion (spdif et WiFi) il est normal d'introduire un délai entre la sortie des 2 ensembles.
On peut comprendre que le signal passant par le WiFi met effectivement plus de temps puisque il est d'avantage "travaillé" que la sortie directe vers le système BOSE.
Toutefois, certains systèmes BOSE donne la possibilité de compenser justement ces décalages de temps.
La Lifestyle 135 a cette option.

Voici un lien vers le guide utilisateur http://www.manualslib.com/products/Bose-Lifestyle-135-2690927.html
(en anglais, désolé)

Page 24, le paramètre A/V sync compense ce phénomène. Il est normalement prévu pour adapter l'audio au signal vidéo.
Selon les appareils vidéos, sur un film, les acteurs peuvent se mettre "à parler à coté de leur bouche" :rolleyes:
Ajuster ce paramètre jusqu’à ne plus entendre de décalage et le tour est joué !

Attention ! lorsque vous aller regarder une source vidéo, ce décalage existera également... Il faudra alors jongler avec les 2 valeurs trouvées.
Eh oui, ce décalage est général, donc non lié à un type d'entrée ou de sortie de la Lifestyle.

C'est le coté désagréable du truc.

En espérant que cela va résoudre votre problème.
Bonne journée
Si c'était le son du Bose qui arrivait après celui du Play, ça me semblerait logique (délai lié au postprocessing du Bose lui-même), mais le cas inverse parait bizarre et contraire au fonctionnement normal des systèmes Sonos.
Avec Sonos, toutes les sources sonores (Connect, Connect:Amp, Play:5 et Play:3) sont normalement synchronisées. De nombreux problèmes de délai ont été reportés avec le Connect, mais dans l'autre sens, ceci étant dû au fait que le Connect envoie le son à l'ampli en même temps que le Play:5 joue le sien, mais que l'ampli connecté au Connect introduit un délai lié au postprocessing (souvent le cas avec des systèmes home cinema notamment, et ce postprocessing n'est malheureusement pas toujours désactivable..).

Mais dans le cas décrit à l'origine, je contacterais le support, ça ne me parait pas normal. Spécialistes, corrigez-moi si je me trompe...
Niveau d'utilisateur 2
Bonjour Joebar. Merci pour la réponse. J'ai effectivement déjà joué avec le parametre AV/Sync sur le lifestyle mais cela n'a rien changé. Je penche effectivement pour la première explication (différents canaux entre spdif et wifi).
Hélas mon pb reste entier. Merci quand même...
Niveau d'utilisateur 2
Bonjour ESCREAM,

Merci pour la réponse. Je vais effectivement contacter le support. Je vous tiens au courant.
Niveau d'utilisateur 2
Bonjour à tous,

J'ai moi aussi un problème de décalage de son d'une demi seconde environ mais dans l'autre sens entre mon Connect relié à mon home cinéma et une Play 1. Cela me parait logique puisque le home cinéma retraite le signal entrant, du coup le son sort un peu plus tard (j'ai réglé la synchro A/V au minimum mais le décalage persite...)
Donc j’émets plutôt un souhait qui serait de pouvoir retarder le son de la Play 1 au travers de l'application lors d'une future mise à jour....Messieurs de chez Sonos, il ne manque pas grand chose que que ce système soit parfait ;-)
Merci

Commenter