Question

la connexion a Apple music a été perdue


Bonjour,

Je viens d'acheter une play 1 et je rencontre des soucis lors de lecture depuis Apple Music.
Presque à chaque musque il m'affiche une pop-up (PC comme sur iPhone) "impossible de lire , la connexion a Apple Music a été perdue" et puis passe à la musique suivante !

J'ai essayé le service TuneIn et je n'ai pas rencontré de problème. Idem pour Spotify avec le compte d'un ami (j'ai écouté 4-5 chansons sans saut de lecture).

j'ai déjà changé mon canal wi-fi : sans succès.

Avez-vous une idée ?.

Merci

16 Commentaires

De l'aide SVP !
Niveau d'utilisateur 6
Badge +2
Bienvenue sur le forum CamilleDewavrin,

Mes excuses pour cette réponse tardive.
Si vous rencontrez toujours le problème, je vous invite à re-synchroniser Sonos avec votre compte Apple Music :
1. Retirez votre compte Apple Music de Sonos (via "paramètres" > "mes services")
2. Débranchez votre Play:1, puis votre routeur/box internet.
3. Rebranchez la box internet, puis attendez son redémarrage complet pour rebrancher le Play:
4. Une fois que le Play:1 affiche une diode blanche fixe, ajoutez de nouveau votre compte Apple Music (menu "ajouter des services musicaux")
N'hésitez pas à téléphoner à notre assistance pour une aide en ligne si le problème n'est pas résolu.
Merci pour la réponse !

Je viens à l'instant d'essayer : 1er musique - 1"50 de lecture et hop à nouveau le problème.

J'ai testé ma sonos chez un ami avec Apple Music en wifi : aucun souci !

Je ne sais plus trop quoi faire ?!?
Niveau d'utilisateur 6
Badge +2
Si votre compte Apple Music fonctionne lorsque votre Play:1 est connecté sur le réseau de votre ami, il y a de fortes probabilités que le problème soit lié à votre configuration réseau.
Si vous avez un ordinateur (Mac ou Windows), nous pouvons nous y connecter à distance pour faire les ajustements nécessaires.
J'ai créé un ticket de support auprès de notre service client (référence 161215-001334) : je vous invite à contacter notre équipe par téléphone et à communiquer cette référence à l'agent avec lequel vous serez mise en relation.
Oui c'est ce que je pensais à la base. Et c'est pour cela que j'ai testé avec un compte Spotify. Sans problème.

Cela veut donc dire que c'est mon réseau + Apple Music ?

Ce qui est étonnant c'est que je ne perds pas réellement la connexion puisqu'il change juste la musique et lance sa suivante instantanément...
Badge
Bonjour,
Je rencontre depuis ce matin exactement le même problème avec Apple Music, mon Play 1 passe automatiquement au morceau suivant sans raison.
Évidemment, rien n'a changé dans mon réseau. Je ne rencontre pas le souci avec ma bibliothèque sur un NAS , en tout cas pour l'instant.

Visiblement, on est au moins deux... sachant que je n'ai pas beaucoup utilisé Sonos cette semaine mais que le week-end dernier, je n'avais pas ce problème....

Merci de votre aide.
Badge
Quelques précisions après des tests ce matin :
- fixer le canal Wifi sur 1 ne sert à rien
- les coupures sont aléatoires, certains morceaux sont lus en entier d'autres non. Parfois un morceau qui coupe peut être lu correctement quelques minutes après.
- Le réseau wifi est parfaitement stable pour mes autres devices.

Pour le coup, je viens d'acquérir 2 Play 1 essentiellement pour Apple Music, résultat, ça ne fonctionne pas correctement...Grosse deception.

Si le support peut passer par là...
Exactement le même problème et cela ne vient pas de ma connectivité - accès fibre avec CONNECT relié en Ethernet à la box - il y a un Bug de compatibilité entre Apple Music et l'appli Sonos en ce moment...
@PPE44, si tu peux, test avec un compte Spotify et tu verras si vraiment cela peut venir de ton wifi...Les coupures sont aléatoires pour moi aussi
Je suis également extrêmement déçu. j'ai m'a sonos depuis 1 mois et elle ne sert quasi à rien...

@Papel Oui un problème entre Apple music et Sonos j'y ai cru. Sauf que quand je test MA SONOS avec MON compte Apple chez un ami cela fonctionne (8 musiques à la suite sans souci) parfaitement. Pour info quand je suis en ethernet sur la sonos je n'ai aucun pb.
Un pb de compatibilité avec un type de box alors ? de mon côté j'ai une livebox 4 Orange, je n'avais pas de pb jusqu'à maintenant - je me demande si Orange n'a pas effectué une maj récente de cette box. Je n'ai aucun autre pb de connectivité autre que celui avec Sonos et Apple Music à ce jour (nombreux équipements connectés dont ps4), il serait étonnant qu'il y ait eu une régression côté box. Le support Sonos nous le dira, en espérant qu'il ne soit pas en congés la semaine à venir ...
Je ne sais pas du tout. De mon côté je suis chez Numéricable sans MAJ récente de la box. Je n'utilise Apple Music que sur iPhone et IPad donc je ne peux comparer avec d'autres appareils...En tout cas dès le 1er jour ou j'ai eu la Sonos et que je l'ai branché et connecté à AM j'ai rencontré quasi directement le souci...
Badge
Malheureusement, je n'ai pas la possibilité de tester avec un compte Spotify.

Visiblement le problème n'est pas rare parfois sur des services différents (voir la dernière page) : https://en.community.sonos.com/troubleshooting-228999/music-cuts-outjumps-to-next-tracks-5613604

D'autre part, il semble que le problème ait déjà été rencontré et ce soit réglé tout seul (mise à jour de l'app ou du firmware Sonos ?) : https://en.community.sonos.com/forum-francais-sonos-229096/coupures-et-changement-musiques-apple-music-6736900

Enfin, je viens de tester avec TuneIn et absolument aucune coupure. Le fait que le problème n'apparaisse pas en local ni avec TuneIn m'engage à penser que c'est un souci avec les services de streaming comme si la connexion n'était pas assez qualitative, peut-être un souci de tampon. D'autant que, comme vous, j'ai une connexion internet tout à fait correcte (VDSL avec environ 25 Mo).

Pour info, j'ai une livebox 3 à jour mais c'est une borne Airport Extreme qui gère mon réseau Wifi.

Bref, c'est extrêmement frustrant !!
Bonjour,

J'ai exactement le même problème sur une PLAY 5 avec une livebox 4. Problème depuis ce week end uniquement.

Si quelqu'un à des solutions...
Surtout que le père Noël doit m'apporter une PLAY 1!
Niveau d'utilisateur 6
Badge +2
Merci pour vos retours.
A ce jour, aucun problème affectant le fonctionnement d'Apple Music dans Sonos de façon générale n'est à signaler.
En cas d'instabilité du service sur votre propre système Sonos, je vous conseillerais de commencer par retirer le compte Apple Music de l'application (via "paramètres > mes services"), puis de redémarrer votre box internet, puis vos appareils Sonos.
Une fois le redémarrage terminé, ajoutez de nouveau le compte Apple Music (option "ajouter des services musicaux").
Si cela ne fonctionne pas, un contact avec notre Service Client devrait permettre à nos techniciens de trouver l'origine du problème et de résoudre celui-ci.
Badge
Bonjour,

Suite à la lecture de nombreux posts sur le forum, j'ai modifié la configuration wifi de mon airport extreme en fixant tout d'abord le canal 1 sans résultat. J'ai ensuite tenté le canal 11 et là, miracle, plus aucun saut depuis ce matin. Je touche du bois mais pour l'instant mes 2 play:1 fonctionnent bien.
J'attends quelques jours avant d'être complètement rassuré quant au bon fonctionnement de mon installation mais à l'heure actuelle tout est ok.

Pour info, j'avais remarqué que les coupures avaient lieu lorsque la play était à une certaine distance du point d'accès WIFI. En gros, si la play:1 était dans un certain périmètre, pas de coupure. Une fois le canal fixé, et même si l'enceinte est en dehors de ce périmètre, plus de saut... en tout cas pour l'instant.

Si ça peut aider...
Niveau d'utilisateur 6
Badge +2
Merci pour ce retour PPE44.
Vous avez bien fait d'essayer de modifier le canal wifi de Sonos, et cela semble fonctionner pour vous.
Attention toutefois : si dans votre cas le canal 11 est le plus adapté, ce ne sera pas forcément le cas pour d'autres environnements réseau.

Commenter