la connexion à TuneIn a été perdue.


Badge
  • Enthusiast
  • 44 Commentaires
Depuis la dernière mise à jour (8.5 du 11/04), je n’ai que des problèmes concernant tunein au sein de sonos !!!!!

Aucunes réponses concrètes du support depuis 15 jours maintenant !
Je suppose que je ne suis pas le seul ?!?


Mon installation n’a pas changé.
J’ai déjà tout rebooté.
Via l’app tunein (iphone, ipad, pc) mes podcasts et mes radios fonctionnent bien
Pas de problèmes internet
J’ai vérifié ma liaison internet qui est câblée avec le play1 salon
J’ai vérifié le wifi qui lie les 2 play1
Le problème se pose sur les 2 play1

Que ce soit radio ou podcast via tunein dans sonos, je recois à 99% du temps la réponse : « impossible de lire xxxx – la connexion à TuneIn a été perdue.

Où xxxx représente la radio ou le podcast demandé


des idées ?
des expériences semblables ?

Le support est à pleurer ils promettent une réponse en 24h, en 15 jours, j'ai eu une seule réponse inappropriée !!!!!!

60 Commentaires

Badge
PS : c'est surtout les podcasts que j'écoute chaque soir .... qui ne fonctionnent quasiment plus ..... pour les radios, le problème est anecdotique ....
Badge
Après plus de 20 jours, enfin une réponse de sonos .... il faut appeler le 0805984444 ..... ca ne marche pas .... un peu de recherche car je suis en belgique .... c'est le 080064444 ... bien sûr ouvert de 10h à 18h ..... avec un message en boucle en flamand ..... bon, je vais devoir prendre des cours de flamand et prendre un jour de congé ......
Badge
Apparemment cela concerne tous les podcasts RTL .... ils sont en contact avec tunein .... alors que tunein (hors sonos) fonctionne parfaitement !!!!
Niveau d'utilisateur 2
Badge +1
Bonjour COPEDI,
Désolé pour le manque de réponse. Vous estes ici sur la communauté Sonos, un forum de discussion entre utilisateur modérée par Sonos.
Pour une assistance immédiate, le téléphone est en effet la meilleur solution (disponible aussi en Français depuis la Belgique), mais nous offrons également de l’assistance via email, Facebook Messenger et Twitter : Informations de contact.

Concernant les podcasts RTL, ils devraient à nouveau être disponibles.
Badge
... Après plus de un mois les podcast RTL ne fonctionnent toujours pas ...... message différent maintenant "impossible de lire .... le morceau n'est pas correctement codé" ....... que faire à part pleurer ?????? ou abandonner SONOS ..... en espérant pouvoir revendre correctement l'installation ????????
Niveau d'utilisateur 3
Badge +2
Je vois que vous avez ouvert deux conversations à ce sujet COPEDI.
Je viens de vous répondre ici.
Badge
Bonjour, je n'ai pas deux conversations, l'autre conversation ne concerne que la lecture saccadée de station de radio au bout de 2 à 3 heures, c'est un de vos collègues qui a répondu sur cette conversation à propos des podcast rtl

Et votre lien ne fonctionne pas

L’ancienne erreur est revenue ….. « la connexion à tunein a été perdue » …..

J’avais cru à une petite amélioration avec le message "impossible de lire .... le morceau n'est pas correctement codé" apparu quelques jours ….


Cela fait maintenant 42 jours que je ne sais plus écouter les podcast RTL …..

Ces podcasts fonctionnaient parfaitement avant votre dernière mise à jour et fonctionnent partout ailleurs :
- Site internet de rtl
- Application tunein
- Autres app de podcast

Je continue à pleurer ?????
Badge
toujours pas de solutions, depuis 2 mois déjà, si ce n'est une suggestion d'un technicien d'enregistrer le podcast avec mon pc, l'envoyer sur mon ipad pour pouvoir l'écouter offline .....
Badge
je pense que je vais devoir abandonner la solution SONOS qui m'avait donné satisfaction jusqu'ici et passer à une solution bluetooth piloté par mon ipad ou mon iphone !!!!! ou essayer une autre marque.
Meme soucis alors qu’avant tout fonctionnait.
Ne bug qu’avec rtl (leader podcast France, donc ça doit gêner plus d’un utilisateur).
Vraiment ennuyeux, cela remet en cause mes envies d’expensions de mon système, voir une envie de rédaction d’annonces Leboncoin pour mes 3 play1.
Badge
oui ! hors de moi mais bien impuissant ! 2 mois que les ingénieurs cherchent à résoudre le problème en lien avec tunein ... selon leur dires !!! alors que tout fonctionnait très bien avant leur mise à jour et continue à fonctionner chez certains de mes clients qui n'ont pas mis à jour et impossible de revenir à l'ancienne version !!!!
Badge
"radio via tunein" est implémenté d'origine dans SONOS, mais on peux rajouter le service "mytuner radio" similaire à tunein et même résultat, je suis persuadé que le problème vient uniquement de la nouvelle version de sonos 8.5 ils ont bien sortis la 8.5.1 corrigeant d'autres bugs mais pas celui là !
Badge
sortie version 8.5.2 mise à jour alexia ..... toujours rien pour les podcast RTL .... après mise à jour et vérification, il s'avère qu'on est à la version 8.6 ... mais les podcast RTL ne fonctionnent toujours pas alors que partout ailleurs (hors sonos) ils fonctionnent parfaitement ....
Badge
en cherchant j'ai trouvé un service "radioplayer" dans sonos qui permet de rechercher les podcast rtl, de les trouver et de les lire .... mais impossible de mettre un raccourcis dans mon sonos .... il faut à chaque fois chercher ..... donc une solution de dépannage, certes fastidieuse mais ca marche ....
Badge
un autre espoir décu .... le service "pocket casts" ...... mais même message d'erreur que tunein et mytunerradio :-(
Badge
Bonjour,

Depuis le 11/04/2018 et votre mise à jour 8.5 impossible d’écouter les podcast RTL (France) via tunein au sein de sonos
 Message erreur « impossible de lire xxxx – la connexion à TuneIn a été perdue »

Toujours pas de solutions ?



Je viens d’aller chez une cliente :
- Appli ipad 8.3.1
- Play1 8.3
- Diagnostic 1015715422
- Aucun problème pour écouter les podcast RTL

J’ai mis à jour l’appli vers la 8.6
L’appli m’a obligé à mettre le play1 à jour vers la version 8.6
Et hop : => Message erreur « impossible de lire xxxx – la connexion à TuneIn a été perdue »
Diagnostic 2086667784



J’ai cherché à lire les podcast RTL France avec de multiples applications au sein de Sonos, rien n’y fait : « Pocket cast » , « my tuner radio » ….

J’ai trouvé « radioplayer » qui lit les podcasts proposés par RTL Belgique, et je peux enfin écouter mon émission, mais pas pratique du tout, impossible de mettre un raccourcis et je dois à chaque fois chercher l’émission.


Avouez qu’une mise à jour provoquant un bug, qui n’est toujours pas corrigé après plus de 70 jours, ce n’est pas très sérieux !!!!
Badge
Cela fait maintenant +- 80 jours que les podcast rtl France ne fonctionnent plus !
Et cela uniquement depuis la mise à jour 8.5 du 11/4/2018
Tunein n’est pas en cause
Les mises à jour successives 8.5.1 8.5.2 8.6 n'ont rien arrangé
Les appareils sonos ayant un firmware antérieur au 8.5 fonctionnent parfaitement
Quand allez-vous réparer votre firmware ???


???
Badge
youpeee la version 9 sort ...... et zut ..... toujours pas de solutions pour lire les podcast rtl france que ce soit par tunein, mytuner radio ou autre ..... cela fait maintenant 90 jours qu'il n'est plus possible de lire les podcast rtl autrement que sur un système avec une version antérieure au 8.5 ...... mais pas possible de downgrader !!!!!!! service à pleurer !!!!
Niveau d'utilisateur 1
Badge +2
oui mais il s'agit d'un problème avec tune in, pas avec sonos! En effet, j'espère qu'on va trouver une autre alternative au service tune in, car celui-ci a énormément de bugs je trouve!
Carine
Badge
Carine, votre analyse est fausse, pour plusieurs raisons:
- Tunein ne me pause aucun problèmes en dehors de la lecture des podcast rtl france
- La lecture des podcast rtl france ne fonctionne sur aucun services de sonos depuis la mise à jour 8.5 du 11/4/2018
- le problème se pose sur tous les services de podcast : tunein, myradiotuner, pocketcast, .....
- si je vais sur un système sonos avec une version antérieure au 8.5 cela fonctionne correctement
- donc le problème vient bien de sonos et ceci depuis la version 8.5 (màj du 11/4/18)
Niveau d'utilisateur 1
Badge +2
bonsoir! concernant les podcasts, j'attends que quelqu'un d'autre puisse vous donner plus d'infos sur votre problème!
par contre, concernant tune in et rtl, je connais des personnes, qui utilisent tunin et rtl via tune in sans le système sonos, et qui ont le souci, et il semblerait, que rtl soit en panne sur tune in en ce moment!
concernant vos autres soucis, il faudrait que vous envoyez un diagnostic ici, afinqu'un employé sonos présent sur la communauté, puisse vous aider a les résoudre!!!!!!! 😀
en espérant que vous allez réussir a refaire fonctionner sonos, avec les services adéquates!
sans rancune j'espère! lol!
a bientot!
carine
Badge
Tunein fonctionne d'habitude bien, que ce soit dans ou hors sonos, pas de problèmes particuliers, il est bien possible que les serveurs rtl france soient parfois inaccessibles, entretiens par exemple .... car les podcast y sont stockés

Ici c'est l'application sonos qui ne permet plus d'aller écouter les podcast rtl france (probablement d'autres aussi) et ce depuis la màj du 11/4/18 (version 8.5) les systèmes sonos ayant une version antérieures lisent bien les podcast rtl france avec tunein ou autres (myradiotuner, pocketcast, .....)

Des diagnostics ont été envoyés .... les équipes de sonos disent y travailler .....

La version 9.0 vient de sortir, toujours pareil .....depuis plus de 3 mois ....

PS: pour ceux qui doutent, voici un printscreen avec le message "la connexion à MyTuner Radio a été perdue"
Toujours pareil, rien de neuf, merci à copedi pour sa pugnacité.
Perso c’est décidé je bazarde tout, je passe chez un conçurent. (J’écoute principalement du podcast sur mes sonos).
Merci malgré tout de nous tenir au courant cher ami.
Badge
le problème aurait disparu selon sonos
mais il est toujours présent chez moi
selon sonos, qui a accusé tunein durant 4 mois, alors que tunein n'y est pour rien ..... c'est maintenant la faute à mon modem adsl ...
Je dois donc mettre mon gsm en 4g et faire une connection des sonos via 4g pour vérifier .....
c'est vrai qu'on a que ca à foutre ....
sans compter que le helpdesk n'est ouvert qu'en semaine de 10 à 18h .... il faut donc prendre congé pour essayer de résoudre le problème .....
Badge
J'ai pris le temps de partager ma connection 4g sur mon iphone
j'ai configuré deux play1 en wifi sur mon partage de connection 4g
et ..... devinez quoi ....
l'application sonos sur mon gsm ne veux pas démarrer car elle demande du wifi et ne sait naturellement pas se connecter au wifi de mon propre téléphone

et ce sont des techniciens ..... je ne sais pas encore combien de tests foireux je vais devoir faire ..... et combien de temps je vais devoir perdre .....

Commenter

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies