Livebox & NAS


Niveau d'utilisateur 2
Bonjour,

Après avoir installé un autre, nouveau Livebox (modem/router de Orange), mon Sonos ne peut plus trouver mon NAS (QNAP 109).
Je peut quand-même ecouter le radio sur internet, mail il n'y a pas de connection avec la musique dans le NAS: il n'est plus dans mon réseau.....
Quoi faire?
(et excusez moi, je suis Hollandais 😮 )

Merci,

Bart J.

4 Commentaires

Niveau d'utilisateur 2
Bonjour,

Après avoir installé un autre, nouveau Livebox (modem/router de Orange), mon Sonos ne peut plus trouver mon NAS (QNAP 109).
Je peut quand-même ecouter le radio sur internet, mail il n'y a pas de connection avec la musique dans le NAS: il n'est plus dans mon réseau.....
Quoi faire?
(et excusez moi, je suis Hollandais 😮 )

Merci,

Bart J.


Bonjour,

Je pense que ton Nas est mal configuré.
Arrive tu as te connecter à ton NAS via le réseau?
si oui tu as peut être ton NAS configuer en IP fixe et le changement de routeur à perturbé ta connexion réseau. (il doit y avoir un problème de passerelle (gateway))
Niveau d'utilisateur 2
Badge
Bonjour,

Je pense que ton Nas est mal configuré.
Arrive tu as te connecter à ton NAS via le réseau?
si oui tu as peut être ton NAS configuer en IP fixe et le changement de routeur à perturbé ta connexion réseau. (il doit y avoir un problème de passerelle (gateway))


En effet, le mieux, c'est d'aller dans le menu "configuration musique" du Desktop controller et de choisir le partage adéquat qui doit apparaitre à ce moment là.
Si le disque NAS n'apparait pas, c'est qu'il y a un pb de config avec la livebox mais en général, c'est plutôt rare car ce sont des equipement plug and play une fois reliés ensemble, ca fonctionne immédiatement.
Le plus probable, c'est donc que le controller a perdu le bon chemin vers le NAS, suite à ce changement, et doit etre reconfiguré. Rien de bien grave, donc...
Niveau d'utilisateur 2
Merci, Steeve et Tuncurry!

Bon, maintenant que je suis retourné en France j'ai pu passer quelques heures :rolleyes: avec mon laptop pour découvrir la problème....
Le nouveau Livebox Sagem veut quelques instructions enfin de pouvoir contacter le NAS:

Server name:
Access activated: Yes ou No
From port:
To port:
Protocol: TCP ou UDP
Local IP Address:

:rolleyes:

Et bien.... je n'ai aucune idée... j'ai écrit un email au QNAP support et j'attends leur réponse...
Heureusement le radio par Sonos fonctionne toujours comme d'ailleurs. 🆒
Niveau d'utilisateur 2
Badge

Le nouveau Livebox Sagem veut quelques instructions enfin de pouvoir contacter le NAS


Bonjour,

Ce n'est pas normal. Il faudrait que tu checkes dans le menu de la LiveBox les "statistiques DHCP" pour voir si ton matériel est déjà affecté et reconnu. Tu y trouveras l'adresse IP affectée et l'adresse MAC du NAS.

S'il n'y a rien :

Vérifies bien que la LiveBox est configurée en serveur DHCP et que l'option UpNP est activée. En général, c'est le cas et ça dépend des Livebox (Inventel, Sagem, versions...)
En branchant le NAS sur le port ETH rouge de la LiveBox, tu devrais avoir une adresse Ip automatique pour le NAS. Si ce n'est pas le cas, change d'abord le cable Ethernet et teste en un autre. Si tjrs rien, alloues lui une adresse fixe du type 192.168.x.xx en fonction des plages définies dans la LiveBox et rempli ce que te demande la LB :

Server name: celui défini dans le NAS
Access activated: Yes
From port: 9000
To port: 9000
Protocol: TCP
Local IP Address: Adresse définie manuellement.

Voilà, cela devrait fonctionner.

Commenter