Question

Playbar + 2 Play 1 : craquements quand TV éteinte


Bonjour à tous ! 

 

Mon problème : “des craquements très forts sortent via le groupe Playbar + 2 Play 1 uniquement lorsque la TV est éteinte”.

 

Je vous donne le contexte : 

- J’utilise depuis plusieurs années maintenant une Playbar groupée avec 2 Play 1, pour sortir le son de ma TV Sony KD-55X8505B.

- La TV sort en optique sur la Playbar. 

 

> Jusqu’à aujourd’hui, tout fonctionnait parfaitement avec le player freebox revolution. 

» J’ai changé pour la Freebox Delta avec le player Devialet mais je souhaite néanmoins conserver mon set Playbar + 2 Play 1 pour la sortie son.

Donc branchements exactement similaires à ceux que j’avais avec la Freebox Revolution : HDMI du player Freebox vers la TV, et optique entre TV et Playbar. 

 

Mais depuis l’installation du player Devialet, je constate des craquements très forts qui sortent via le groupe Playbar + 2 Play 1 uniquement lorsque la TV est éteinte… 

Tout fonctionne parfaitement lorsque les programmes déroulent avec la TV allumée (téle type TF1, replay, etc) mais ca craque vraiment fort dès que j’éteins la TV via la télecommande Freebox (par HDMI CEC).

 

J’ai procédé à plusieurs tests (branchements, prises électriques différentes etc) et je constate que le seul paramètre qui fait disparaitre les craquements est d’aller dans les Reglages du player et ici,

la sortie Audio Principale est : HDMI (pour desactiver le HP devialet) 

et Activer le Passthrough : NON <---- c’est LE truc 

Si je mets Passthrough sur OUI : le son est globalement plus fort mais j’ai les craquements.

 

Est-ce normal ? Je ne suis pas un expert et j’aimerais bien comprendre.

 

Merci pour vos avis éclairés ! 

 

N.

 

 


0 commentaires

Soyez le premier à répondre!

Commenter