Question

Plus de Dolby 5.1 depuis la dernière mise à jour


Bonjour,

Depuis la dernière mise à jour de mes enceintes (aujourd'hui), le Dolby ne fonctionne plus.
Auparavant, cela fonctionnait très bien avec la TV Samsung UE55KS7000, connectée à la PlayBar en Optique. (Netflix, TV Orange, Playstation 4).

Depuis la mise à jour, j'ai dû remettre la TV en sortie optique PCM.

Une aide serait la bienvenue.

Merci
Xavier

50 Commentaires

Niveau d'utilisateur 5
Badge +3
Bonjour Xavier,


apparemment il y a un problème avec la playbar après update 7.4
Sonos recherche le problème

https://en.community.sonos.com/troubleshooting-228999/no-sound-on-certain-channels-after-system-update-today-6789926

il va falloir un peu attendre.


Brian
Niveau d'utilisateur 6
Badge +2
Bonjour à vous deux.
Brian5542 a raison : nous avons reçu plusieurs signalement de problèmes comparables sur la lecture en Dolby Digital depuis la mise à jour vers la version 7.4.
La solution (temporaire) est de revenir en PCM/Stéréo.
Bien entendu nous travaillons à solutionner le problème aussi vite que possible (et nous vous tiendrons informés sur la Communauté).
Bonjour comment faire pour revenir au PCM Stereo ? d'où ce fait ce réglage ?
Niveau d'utilisateur 5
Badge +3
Bonjour,

via le menu de ta TV dans les paramètres audio.
le menu est different par rapport au marque de TV


Brian
OK dans les paramètres de la TV samsung pour le son j'ai Format Audio : Dolby Digital Plus et aucun autre choix de possible:@:@:@
Niveau d'utilisateur 5
Badge +3
Pour samsung il faut aller dans menu -> son->paramètres supplémentaire -> format audio tu dois avoir PCM.
Peut être tu dois aussi changer le format audio HDMI.


Brian
dans ma TV plasma samsung de 2008 dans Son j'ai juste :
-mode
-équaliseur
-SRS
-langue audio
-format audio (aucun choix possible)
-déscritpion audio
-volume auto
-tv speaker
-reinitilisation
j'ai une autre samsung de l'an dernier ou là j'ai bien les options mais pas sur elle grrr
Niveau d'utilisateur 5
Badge +3
pourrais tu me donner le model exact de cette TV samsung.



Brian
c'est une samsung ref : bn64 00789D
Niveau d'utilisateur 5
Badge +3
je pense que tu dois aller dans Sélection du mode Son. tu as stéréo peut être a mettre.

http://downloadcenter.samsung.com/content/UM/201203/20120307195644278/X9DVBEU4E-FRA.pdf

sinon tu as aussi Rétablit les paramètres sonores par défaut définis en usine.


Brian
Dans mode son il y a juste 5 ambiances :

● Standard: sélectionne le mode son normal.
● Musique: accentue la musique par rapport aux voix.
● Cinéma: offre le meilleur son pour les films.
● Voix claire: accentue les voix par rapport aux autres sons.
● Amplifier: augmente l’intensité du son aigu pour garantir une meilleure écoute
aux personnes malentendantes

et j'ai fait aussi réglage usine mais rien ne change ...
Niveau d'utilisateur 5
Badge +3
Dans la notice :

il y a ceci:



tu dois avoir ce menu dans tools

Brian
C'est pas exactement le même menu graphiquement mais dans tools et son l'option Dual I II est sur steréo et aucun autre choix n'est possible
Niveau d'utilisateur 5
Badge +3
j'avais répondu sur le forum a une autre personne.

https://fr.community.sonos.com/installation-et-fonctionnement-229100/ma-tv-sony-ne-reconnait-plus-la-sonos-playbar-6765831


il y a une parti des gens qui ont des problèmes avec la bar et aucun son de la TV. Pour eux juste mettre en PCM et cela fonctionne.

et toi comme une autre personne , avec une TV plus ancienne vous avez du son mais il se coupe puis il revient.

Donc le problème est different.
Un modérateur va te répondre demain je pense et tu devrais lui donner le numéro du diagnostic.
Tu peux aussi contacter sonos par téléphone.

Sonos travail sur un correctif.


Brian
Bonjour à vous deux.
Brian5542 a raison : nous avons reçu plusieurs signalement de problèmes comparables sur la lecture en Dolby Digital depuis la mise à jour vers la version 7.4.
La solution (temporaire) est de revenir en PCM/Stéréo.
Bien entendu nous travaillons à solutionner le problème aussi vite que possible (et nous vous tiendrons informés sur la Communauté).


Merci Yvain et Brian,

A-t-on une date prévisionnelle pour ce correctif?
Bonjour,
J'ai exactement le meme probleme depuis la mise à jour. j'ai envoyé les diagnostics (7775461)
Merci
Ludo
Badge +1
Bonjour
J'aimerais savoir quand va t on avoir un correctif pour la version 7.4

Merci
ou alors comment faire pour mettre l'ancienne version ?
Niveau d'utilisateur 6
Badge +2
Bonsoir à tous et merci pour votre patience.

Nous avons mis en place un correctif que nous testons avec les utilisateurs affectés par le problème.
Pour le moment, cela passe par une mise à jour individualisée que nous devons mettre en ligne pour votre système.
Pour obtenir cette mise à jour beta, merci d'envoyer un diagnostic puis de poster le numéro de confirmation obtenu dans cette conversation (merci de ne pas l'envoyer via message privé).

Note : la mise à jour ne sera malheureusement pas disponible dès ce soir, mais demain dans la journée. Nous vous indiquerons lorsque vous pourrez l'effectuer ici.
Badge +1
Bonsoir
Voici le numéro diagnostic 7782206

Merci
Même pb pour moi avec TV Sony, si dépannage possible je suis preneur. De plus Mes deux enceintes sonos 1 en fond font un tap tap tap constant mais rien ne passe depuis la TV sauf à redebrancher tout à chaque changement de chaîne (pas pratique).
Diagnostic 7782458
Badge
Bonsoir,
Je me permets de trouver curieux de proposer une solution individualisée ici alors que certaines personnes ne consultent pas forcément ce forum et ne seront pas dépannées.

Je laisse mon numéro de confirmation suite à l'envoi du diagnostic 7782692
Badge +1
Bonsoir j'ai eu une mise à jour uniquement pour la play bar qui est en 7,41 voilà Ça fonctionne après plusieurs essais sur plusieurs sources TNT et canal Sat satellite tout fonctionne en dolby digital 5.1 et 2.0 merci pour votre réactivité
Niveau d'utilisateur 6
Badge +2
Bonsoir,
Je me permets de trouver curieux de proposer une solution individualisée ici alors que certaines personnes ne consultent pas forcément ce forum et ne seront pas dépannées.


Bonsoir Pascal et merci pour votre diagnostic.
Nous souhaitons nous assurer que le correctif fonctionne bien pour tous les utilisateurs ayant signalé le problème avant de l'intégrer dans une mise à jour "classique" ensuite.
Niveau d'utilisateur 6
Badge +2
Le correctif est à présent disponible sur les comptes Sonos des personnes ayant envoyé un diagnostic ici (et via nos autres canaux de communication).
Vous devriez également chacun avoir reçu un email pour vous le notifier.
Je vous invite donc à faire une recherche de mise à jour, puis à revenir en Dolby Digital.
Merci de bien vouloir répondre à l'email qui vous a été envoyé pour nous faire savoir si cela résout bien le problème.

Commenter