Problème son source TV


Niveau d'utilisateur 2
Badge
Bonjour,

Je vous explique la configuration de ma pièce à vire :

- Salle TV (Playbar + SUB + 2x Play:3 en surround)
- Salle à manger (2x play:5 en stéréo)
- Cuisine (2x play:1 en stéréo)

Je diffuse donc musique ou TV sur ces trois zones regroupées en une. Jusqu'à présent je n'ai jamais eu de problème. Tout fonctionnait bien que ce soit en source TV ou en musique.

Depuis quelques temps, lorsque l'on regarde la TV le son disparait 3 à 10 secondes sur les pièces Salle à manger et Cuisine puis réapparait. Cela peut se produire 5 à 10 fois par jour. On a remarqué que cela apparaissait essentiellement le soir.

En revanche, niveau streaming musique, on a jamais eu le problème. J'ai cru remarqué aussi que le problème était apparu lors de la mise à jour des composants.

Concernant mes branchements. J'ai un bridge qui est relié à la box. Ma playbar est relié à ma box TV en sortie optique.

Quelqu'un a -t-il déjà eu le souci ? De quoi cela peut il provenir ? Je n'ai testé aucun reset ou quoi que ce soit. Que me conseillez vous de faire ?

Merci pour vos réponses 🙂

1 Commentaire

Hello fdusautoir,

Ce genre de "bugs" est toujours ennuyant.
Le fait que tu ne rencontres jamais ce problème avec du streaming, mais uniquement avec la source TV semble indiquer qu'il s'agit d'un problème de performance réseau.
En effet, l'utilisation de "Line-In" ou de l'entrée TV de la Playbar pousse le plus loin les performances des composants Sonos. En effet, avec du streaming ou d'autres sources sonores, Sonos peut "bufferiser", donc charger un peu de musique en avance afin de compenser d'éventuelles petites baisses de performances du réseau. Mais avec la source TV, rien de tel....

Peut-être la première chose à faire est de s'assurer que le réseau SonosNet (le sans-fil Sonos) utilise une autre bande de fréquence que ton réseau Wifi domestique. Dans les options Sonos, puis "Advanced", tu as les choix entre les canaux 1 - 6 et 11. Si tu sais regarder quel est le canal choisi sur ton routeur Wifi, il vaut mieux en choisir deux différents. De plus, il est recommandé de ne pas utiliser les fonctions "large-bande" ou 5Ghz de certains routeurs.

Si cela ne change rien, tu peux essayer de changer le paramètre "Audio Compression", toujours dans les options avancées. Je crois qu'en forçant "Compressed", tu pourras peut-être gagner en performance (tente les 2, je n'ai jamais eu à jouer avec ce paramétrage et je ne suis pas sûr à 100% du meilleur paramètre pour ton cas).

Bonne chance!...

Commenter