Question

Réinstallation Playbase+SUB sur TV


Badge
Bonjour à tous
récent acquéreur d'un système SONOS (playbase, SUB et 2 play5 + BOOST) j'avais installé les 4 en système home cinema (2 play 5 en arrière couplé stéréo). J'ai souhaité dissocier le lendemain les deux play 5 pour les mettre dans des autres pièces de la maison mais là j'ai eu des problèmes d'installation. Le système ne fonctionne plus bien (son pas terrible côté TV). Je souhaite donc tout réinstaller proprement à partir du BOOST puis playbase+Sub dans salon et enfin les deux play dans une pièce chacun. Or, je ne vois pas comment réinitialiser tout via l'application (les appareils restant associés comme l'installation initiale)... Dois je passer par un reset usine ?? Avant de faire n'importe quoi, je préfère m'inspirer de vos conseils avisés ! merci par avance pour votre aide.

2 Commentaires

Niveau d'utilisateur 2
Badge +1
Bonjour Franz84.
Bienvenue sur la Communauté.

Aviez-vous effectué la configuration Trueplay avant de retirer les haut-parleurs surrounds pour les utiliser en pièces autonomes ?
Si oui, je vous conseillerais de la refaire pour vos différentes pièces pour vérifier si cela corrige le problème.
Si vous souhaitez réinstaller le système, vous pouvez effectivement faire un reset usine de vos appareils (voir procédure ici).
Lorsque l'application ne détectera plus le système, vous pourrez la réinitialiser à son tour en vous rendant sur "plus d'options" depuis le message d'erreur.
Badge
bonjour
non je ne les avais pas configuré en trueplay étant donné que leurs positions n'étaient pas encore sûres ;)
j'ai donc fait reset usine pour chaque haut parleur et réinstallé le tout pas à pas en réalisant pour chacun un trueplay. Et le résultat est top !! merci pour votre aide.
Franz

Commenter

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)