Question

Son qui saccade et absence totale de solution


Niveau d'utilisateur 1
Badge
Bonjour,

Possesseur depuis moins d’un 1 an de quelques enceintes pour notre maison (playbar, sub, play 5, 4 play 1), j’ai depuis la dernière mise à jour un problème de son qui saccade et surtout aucune solution trouvée!

Lors de la dernière mise à jour, l’ensemble qui compose le salon (playbar/sub/2 play1) fonctionne parfaitement mais lorsque je créer un groupe le son saccade sur chaque nouvelle enceinte intégrée dans le groupe. Je précise également que si je crée un groupe avec autre chose que la TV en source, le problème est absent (musique de l’iphone par exemple).
Après 48minutes d’appel à votre centre, aucune solution n’est trouvée... par contre des diagnostics j’en ai fais! On me propose juste de démonter mon installation pour récupérer mon cable optique et le tester avec une autre source: navrant.
Je fais néanmoins le test avec une Xbox One mais le soucis est le même.

De moi même j’ai par contre remarqué que lorsque je débranchais le câble optique et le rebranchais, le son était nickel toute la soirée mais dès le lendemain le soucis revenait.

J’ai échangé des mails à répétition avec monsieur Miolard qui fait maintenant le mort (appelons un chat un chat) ne trouvant à mon avis plus rien à me dire alors que j’ai répondu sous 2h à tous ces mails me demandant des diags ou photos de l’installation.

Clairement, tout est arrivé depuis la mise à jour.

La situation est tout bonnement hallucinante et personne n’a de solution.

Je pense retourner tous ces produits d’ailleurs, étant donné que ce n’est ni plus ni moins qu’un ensemble défectueux aujourd’hui.

En tout cas, après des années de Bose j’ai voulu franchir le pas et je le regrette amèrement aujourd’hui...

26 Commentaires

Bonsoir Rsi,
Je rencontre le même problème que vous depuis 1 an environ.
Je suis chez orange (Fibre) avec deux décodeurs TV. un dans le salon et un dans la cuisine. Une Playbar Sonos dans le salon et une Sonos 1 dans la cuisine.
Lorsque je souhaite grouper le son de la TV (salon) dans le salon et la cuisine, impossible de regarder dans la cuisine un autre programme TV que celui du salon sinon le son est saccadé en permanence sur la Sonos de la cuisine.
Comment remédier à ce problème svp car c'est très gênant?
Cela ne vient pas du câble optique son qui a été changé...
Idem que vous. Pas de son saccadé lorsque la source est différente de la TV.
Merci.
Niveau d'utilisateur 1
Badge
Malheureusement je n’ai pas la solution et je l’attend de la part de sonos.
Par contre vous êtes bien courageux d’attendre 1an... le système serait déjà retourné à la case départ. C’est un défaut qu’il ne sera pas compliqué de justifier si vous en avez fait part lors d’echanges mails avec le support technique.
Niveau d'utilisateur 6
Badge +2
@Schamix : je ne suis pas certain à ce stade que votre problème soit lié avec celui que nous avons identifié depuis la dernière mise à jour pour d'autres utilisateurs, en effet vous indiquez rencontrer ce problème depuis un période beaucoup plus longue.
Nous allons analyser votre diagnostic et revenir vers vous.

@Rsi : après vérification de votre dossier je vois que mon collègue vous a envoyé un email hier (avant votre message) pour vous informer que les symptômes que vous décrivez correspondaient au problème que nous avons identifié et vous demandant un nouveau diagnostic pour pouvoir transférer le dossier à nos ingénieurs.
Je vous confirme que la solution n'est malheureusement pas encore disponible, mais que nos ingénieurs y travaillent en ce moment même.
Niveau d'utilisateur 1
Badge
@Yvain B
Oui en effet j’ai vu ça.
Maintenant les diagnostics en pagaille ne traduisent rien à part me dire qu’il y entre autres des interférences (bah oui en 2017 à l’epoque du tout connecté, vous imaginez bien qu’il n’y a pas que le Sonos connecté à ma livebox).
En espérant que les ingés trouvent une solution rapidement car c’est très pénible.
Niveau d'utilisateur 2
Badge
Bonjour. J'ai ce même problème et ce, depuis un mois environ. C'est très génant.
Niveau d'utilisateur 6
Badge +2
Bonjour fdusautoir.

Ce problème concerne des coupures de la source TV dans les pièces groupées avec la Playbar (mais pas sur la Playbar elle même, et uniquement avec la source TV).
Est-ce bien les symptômes que vous rencontrez ?
Pourriez-vous également envoyer un diagnostic depuis l'application puis nous communiquer le numéro de confirmation obtenu ?
Niveau d'utilisateur 1
Badge
Bonjour Yvain

Je transmet également un numéro de diag effectué à l’instant: 8029607

Je n’ai pas encore creusé la voie juridique mais il y a clairement manquement et l’impossibilité de se servir d’un système à la destination pour laquelle il est normalement prévu.
Je ne sais pas ce qu’il est prévu pour vos clients pénalisé par cette avarie mais il est urgent de faire quelque chose.
Dans tous les cas la déception est grande et je me réserve le droit d’utiliser tous nos échanges si aucune solution n’est trouvé dans les plus brefs délais.
L’ensemble, quant à lui d’effectueux par la force des choses, sera retourné pour remboursement étant donné qu’il est question de logiciel et qu’un matériel neuf n’y changerait rien.

Dans tous les cas cela confirme des échanges eut avec des amis sur l’obsolescence programmé de ces nouveaux produits et la « dangerosité » de ces mises à jours « forcées » ne nous voulant pas toujours que du bien.
Niveau d'utilisateur 6
Badge +2
Merci pour le diagnostic Rsi, je l'ai ajouté au dossier qui était déjà ouvert auprès de notre support technique (référence 171012-001876).
Nous sommes clairement désolés pour les utilisateurs affectés par ce problème et nous ferons de notre mieux pour le résoudre aussi vite que possible.
Cela étant dit, il concerne une configuration bien spécifique (les pièces groupées avec une Playbar ont des coupures sur la source TV, et non la Playbar elle même, ni des HP surrounds ou un Sub pour les systèmes 5.1) et parler de produit défectueux me parait exagéré (la Playbar fonctionne, tant sur la source TV que sur les sources musicales).
Seule une faible partie des utilisateurs de Playbar la groupent avec d'autres pièces sur l'écoute de la TV (c'est d'ailleurs aussi ce qui rend la collecte de données techniques plus longue).
Il est encore plus exagéré, et même déplacé, d'insinuer que nous aurions volontairement créé ce problème dans le cadre d'une politique d'obsolescence programmée.
Sonos continue aujourd'hui de mettre à jour et d'assurer un support sur des produits n'étant plus commercialisés depuis plus de 5 ans (comme les anciens contrôleurs CR100 et CR200 en particulier), l'obsolescence programmée n'est clairement pas "le style de la maison".
Ce point étant clarifié, nous ne manquerons pas de vous informer aussitôt qu'une solution technique sera en place.
Niveau d'utilisateur 1
Badge
Cher Yvain,

Quand je parle d’obsolescence programmé c’est finalement ces mises à jours imposées et surtout l’impossibilité de laisser le choix à l’utilisateur si l’ancienne version lui convenait parfaitement (en effet sans la MAJ, je ne peux par exemple pas associé une nouvelle enceinte), ou même au pire de pouvoir revenir en arrière, qui plus est quand un défaut est reconnu et sans solution depuis plusieurs semaines.
En tout cas je suis déjà ravi de voir que même si les cas sont rares, ils ne sont pas isolés et je ne suis pas le seul.
En attendant, j’ai par exemple acheté il y a environ un mois une play1 pour la cuisine pour pouvoir continuer à écouter mon programme tv quand je cuisine... cette enceinte est donc aujourd’hui inutilisable étant donné que je la destinais à 90% à ces usages.

J’espère vivement qu’une solution sera trouvée dans les jours qui viennent...
Bjr Rsi
J imagine que tu as eu l occasion de lire mon sujet mise à jour sonos 8.1
C est une vraie kataaaa
Je te rejoins à 200 %
Sonos ne t aurai pas proposé en avant première d une mise à jour 8.2 programmé bêta ?
Moi si mais rien n y fait ?
En fait peu importe comment les utilisateurs sonos utilisent leur playbar avec les autres enceintes.... Nous se qu on demande c est que cela fonctionne !!! Et vittttte

MESSIEURS LES INGÉNIEURS : AU BOULOT
LA RÉPUTATION DE SONOS EST EN JEU
AUJOURD'HUI VIA TOUS LES MÉDIAS IL EST PLUS FACILE DE TUER UN PRODUIT QUE DE LUI SOUHAITER LONGUE VIE

POUR INFO : 1 CLIENT SATISFAIT RAMÈNE 3 NOUVEAUX CLIENTS
PAR CONTRE 1 CLIENT MÉCONTENT FAIT PERDRE 10 CLIENTS
ET OUIIII MESSIEURS

A BON ENTENDEUR
Niveau d'utilisateur 1
Badge
Produit toujours deffectueux à aujourd’hui
Niveau d'utilisateur 1
Badge
N’en déplaise à « sonos » le produit n’est plus conforme à sa destination normalement prévisible à aujourd’hui avec un défaut sur une période de plus d’1 mois.
Je ne comprend toujours pas qu’aucune solution n’ai été trouvée.
Nous attendons tous après vous.
Niveau d'utilisateur 6
Badge +2
Bonjour Rsi.

Un correctif est à présent disponible.
Pour le moment, celui-ci n'a pas été intégré dans la version publique de l'application (ce qui viendra ultérieurement) mais nous pouvons mettre le correctif en ligne pour un compte Sonos (ce que je viens de faire pour vous) : pourriez-vous s'il vous plait faire une recherche de mise à jour via l'application Sonos (depuis "Plus > Paramètres > Mises à jour en ligne") et revenir vers nous si le problème est toujours présent une fois la mise à jour effectuée ?
Niveau d'utilisateur 1
Badge
Bonsoir Yvain,

Une mise à jour a eu lieu car l’interface a changée depuis ce matin mais pourtant une MAJ est impossible car quand je la valide sur l’appli, je suis redirigé sur l’apple Store et plus rien ne m’est proposé.
Dans tous les cas la MAJ que je trouve manuellement dans les paramètres a l’air d’etre la même que celle proposée pour tous les mondes.
Pour finir, le problème persiste toujours.
Niveau d'utilisateur 2
Badge +2
Désolé de lire que cela n'a pas fonctionné. Pourriez vous nous faire parvenir un nouveau diagnostic?
Niveau d'utilisateur 1
Badge
Bonjour Arnaud,

Le numéro diag est le 8091042.
Niveau d'utilisateur 2
Badge +2
Bonjour. Le diagnostic montre que le système n'est pas correctement à jour. Pourriez vous nous contacter par téléphone lorsque vous êtes en présence de votre système Sonos?
Niveau d'utilisateur 1
Badge
Oui comme je l’expliquais je vois qu’il y a une mise à jour à faire, je « clique » dessus et je suis dirigé sur l’apple Store qui ne me propose plus rien d’autre.
L’appel servira à quoi?
Parce que j’ai peu de temps libre en étant à la maison sur les horaires d’ouverture et je n’ai pas envie de le gâcher à nouveau comme la dernière fois...
Niveau d'utilisateur 6
Badge +2
L'Apple Store a une politique assez restrictive avec les versions non publiques d'application.
Je vois que vous avez également installé Sonos sur un Mac : l'utilisez-vous toujours ? Si oui, pourriez-vous faire la recherche de mise à jour depuis le Mac (onglet "Gérer > Vérifier les mises à jour logicielles") et non via l'appareil iOS ?
Niveau d'utilisateur 1
Badge
Bonjour Messieurs,

J’ai réussi à faire la mise à jour hier et enfin ça remarche comme au premier jour!
Malgré toutes ces déconvenues je vous remercie donc de vous êtes penché sur ce soucis... depuis ce matin je peux enfin laisser des chaînes de musiques, qui ont pour source la TV, tourner dans toutes les pièces?
Niveau d'utilisateur 6
Badge +2
Heureux de lire cela Rsi ! Merci pour votre réponse.
Bonjour,

Même problème de mon côté. Ça saccade quand je suis en 5.1.

Voici mes infos de diag 8260743

Cdt
Niveau d'utilisateur 2
Badge +2
Bonjour Baroux. Le problème se pose t'il sur l'ensemble du systeme ou bien que sur les appareils surrounds?
Le problème se produit il lorsque vous regardez la TV ou bien également avec la musique?
Tiens moi aussi j'ai le même soucis depuis la dernière mise à jour !
J'ai une playbar, et une play:1 (et d'autres mais ailleurs, hein ...) diagnostic : 8330465 merci
Même constat pour moi ...
Aurais-je pu mal configurer l’ensemble ?
Je dispose d’un PlayBar et de 2 play one.
J’avoue être très en colère d’avoir à subir ce genre de désagrément après avoir investi autant dans un système supposé fiable !
J’espère une aide efficace de la part de Sonos.

Commenter