Question

Son tv - Probleme Play1


Cher support ,
J'ai ajoute aujourd’hui deux play1 a ma playbar .
Cette dernière est connecte en spdif a ma television Sony , celle ci étant elle même connecte en HDMI a mon lecteur freebox player .

Quand je vais dans les parametres je vois bien que le son qui arrive sur la playbar et en stereo seulement .....
Est ce ma tele qui est en cause ? ou le freeox player ?

Jai cherche dans tous les paramètres de la freebox , de la tv et dans le sonos controller ... rien a faire je nai pas de son qui sort des play1 lorsque je regarde la televison , seule la playbar fonctionne ...

Auriez vous un conseil pour màider ?
merci

5 Commentaires

je precise que ma tele est une sony KD65X8505C
merci
Niveau d'utilisateur 5
Badge +3
Bonjour,

Cela peut être autant un appareil que l'autre.
Premièrement, vous avez bien ajouté les deux Play 1 en tant que surround?
Si oui, alors avez-vous un lecteur dvd ou BD avec un film en 5.1 pour vérifier si vous êtes aussi en stéréo?


JF
bonjour
Aucun soucis avec les autres sources : musiques , lecteur blueray etc ..
Seul le son de la tv me cause soucis .
Jai cherche dans tous les reglages et rien ne me permets de passer le output de la television en 5.1 .
Ce setting doit exister mais je narrive pas a mettre la main dessus .
merci
Je possede le meme modèle, je confirme que celui-ci est 100% compatible Dolby Digital.
Le problème est donc au niveau de la Freebox. Les paramètres audio de la TV au niveau du SPDIF doit-être en Auto.
Cependant tout depend ensuite des programmes ... s'ils sont en stereo il n'y aura rien à faire....

Ayant une PS4 branché dessus, tous les jeux sont en Dolby Digital et cela fonctionne parfaitement.
Pour la TV c'est une autre chose, étant en IPTV je n'ai que du Stereo en arrivé.
merci pimousse , je pense que vous avez raison , je vais creuser du cote de free
merci

Commenter