Sonos et routeur Swisscom Tv


Niveau d'utilisateur 2
Bonjour, Je n'arrive pas à connecter mon système Sonos (ZP90 + CR200) sur un routeur Swisscom Centro Grande avec Swisscom Tv.
Apparemment le sonos n'arrive pas à trouver l'adresse IP et il est impossible de se connecter sur le ZP90 avec le CR200. Je précise que les appareils fonctionnent tip-top sur une autre connexion ADSL.
Lorsque je débranche le Swisscom Tv, le CR 200 se connecte au zone player et j'ai accès à la bibliothèque musicale mais la connexion radio ne fonctionne pas.
J'ai appelé Swisscom mais ils se déchargent de toutes responsabilités car Sonos n'est pas dans leur support (Un peu facile! Merci Swisscom !)

Il parait évident que le problème vient du routeur ou du Swisscom.

13 Commentaires

Niveau d'utilisateur 2
Bonsoir,
Essaie de modifier le canal wifi, soit celui du router, soit celui du Sonos.
En effet Sonos utilise son propre réseau Wifi, si il utilise le même canal que ton routeur cela pourrait expliquer tes symptômes. L attribution du canal est normalement dynamique mais bon...
A suivre ...
Niveau d'utilisateur 2
Regarde aussi dans les FAQs les articles 294 et 255
Niveau d'utilisateur 2
Merci pour la réponse mais le Wi-Fi n'est pas en cause. Tout d'abord le Wi-Fi du routeur n'est pas activé et si je débranche la connexion (câblée) du Swisscom Tv, le sonos fonctionne très bien mis à part les radios Internet.
Le problème viens de toute évidence d'une configuration propre à Swisscom pour l'IP Tv.
Niveau d'utilisateur 2
En effet c'est curieux, as tu contrôlé que ta box TV n'a pas la même IP que ton Sonos ? (Sonos utilise une IP par élément, sur Mac tu as l'info dans "About Sonos", par exemple :


[indent]ZoneBridge: Bridge
Serial Number:
Software version: 3.3 (build 14433290)
Hardware version: 1.5.0.0-2
IP Address: 192.168.1.100

ZP120: Kitchen (Associated)
Serial Number:
Software version: 3.3 (build 14433290)
Hardware version: 1.16.3.1-2
IP Address: 192.168.1.109[/indent]



Sur la box bluewin c'est dans le menu tout à droite.

Désolé si je pose des questions "con", mais je sais pas ce que tu as déjà contrôlé. :)

Pour ma part j'ai le router Swisscom (le Motorola) + BluewinTV branché en RJ45, et un bridge Sonos sur le Motorola, j'ai aucun soucis.

Sinon essaie le support Sonos, ils sont plutôt compétent. (Tu peux envoyer un "dump" de ta config à leurs support et ils ont beaucoup d'info)
Niveau d'utilisateur 2
Quand on est là pour s'aider il n'y a pas de questions "con".
Si je débranche la box Swisscom, l'adressage ip du sonos s'effectue correctement je ne sais plus exactement mais les adresses sont logiques. Par contre, je n'ai pas pensé à regarder l'adresse de la box. Cela dit je doute que ce soit un conflit d'adresse ip.
Quelle routeur possèdes-tu ? Celui de mon client est un Motorola Netopia 7647-47 dernière génération Swisscom.
Ce qui est difficile c'est que je ne suis pas sur place pour faire les essais. Une vrai Galère.
Niveau d'utilisateur 2
Badge
Quand on est là pour s'aider il n'y a pas de questions "con".
Si je débranche la box Swisscom, l'adressage ip du sonos s'effectue correctement je ne sais plus exactement mais les adresses sont logiques. Par contre, je n'ai pas pensé à regarder l'adresse de la box. Cela dit je doute que ce soit un conflit d'adresse ip.
.


Bsoir,
Il doit quand même y avoir un pb d'adressage ip car tout ceci n'est pas très logique. En France, n'importe quel service d'IPtv n'entrave en rien les capacités de la box a délivrer en dhcp n'importe quel client. As tu essayé de rentrer manuellement une adresse ip dans le range du routeur ? C'est sans doute la solution...
Niveau d'utilisateur 2
Je ne comprend pas ta remarque.
Dans quelle appareil veux-tu que je rentre l'IP manuellement?
A ma connaissance ce n'est pas possible sur le Sonos !
Niveau d'utilisateur 2
Il semble que tu n est pas le seul a avoir des soucis avec les nouveaux routeur swisscom. Sur le forum germanophone sonos il y a un fil similaire, je parle pas vraiment allemand mais il semble que la personne a garder sont zyxel en parralele du swisscom.

http://forums.sonos.com/showthread.php?t=18774
Niveau d'utilisateur 2
Oui effectivement j'ai lu ce post et j'ai le même problème que toi avec l'allemand. Il semblerai qu'il utilise son ancien routeur zyxell en mode bridge.

J'ai moi même un routeur Zyxell Prestige 650HW-31 avec lequel j'ai fait des essais mais à part faire tout planter le réseau, je n'ai pas réussi grand chose. J'y travaille.

Qqun peut-il m'aider à configurer ceci?
Niveau d'utilisateur 2
Badge
Je ne comprend pas ta remarque.
Dans quelle appareil veux-tu que je rentre l'IP manuellement?
A ma connaissance ce n'est pas possible sur le Sonos !


Dans ton routeur. Tu dois pouvoir associer une adresse ip à une carte Mac de chaque appareil, de sorte que lorsque le DHCP se lance, il donne tjrs la même adresse par défaut.
Sur mes différents routeurs chez moi, c'est possible... reste à voir si le swisscom le permet.

Good luck
Niveau d'utilisateur 2
OK c'est ce qu'on appelle le DHCP Static.

Je viens de comprendre comment faire pour mettre l'ancien routeur en mode Bridge.

Je vais essayer tout cela et vous tiens au courant.
Niveau d'utilisateur 2
Encore 4 heures passées et rien de rien.

Tout fonctionne correctement sans le swisscom Tv. Les adresses IP sont correctes (pas de conflit) et le routeur Swisscom détecte le ZP (zone player) et le CR (contrôleur). Cette fois j'ai accès au radios Internet et à la bibliothèque mais dès que je branche le Swisscom Tv, le CR ne trouve plus le ZP et les adresse IP disparaissent dans le routeur Swisscom.

Il n'y a pas de doute le Swisscom Tv envoi des infos ou quelque chose qui bloque le Sonos.

Le routeur en mode Bridge n'a rien changé.

Apparemment le routeur Swisscom ne permet pas d'attribuer des IP avec l'adresse MAC (DHCP Static).

J'ai encore essayé de désactiver le serveur DHCP du routeur Swisscom et de l'activer dans le routeur Zyxell mais cela ne fonctionne pas.
Le routeur Swisscom ne peut pas être commuté en mode bridge.
Niveau d'utilisateur 2
Qui a dit que le support Sonos était performant ???

J'ai envoyé 2 mails mais pas de réponse.

J'ai téléphoné au numéro support suisse, cela ne fonctionne pas!

C'est géant le support. Merci beaucoup.

Commenter