Question

Streaming youtube via airplay 2 à partir d'un mac


Je n'arrive pas a streamer de son à partir de Youtube via mon mac. Lorsque je clique sur l'icône airplay de youtube (via safari) la connexion airplay est indisponible (le message "Connexion Airplay à" est grisâtre et ne permet pas de choisir mes enceintes Sonos). J'ajoute que j'arrive parfaitement a streamer youtube sur mes sonos (Play:5 gen2) via l'application youtube de mon iPhone

7 Commentaires

Niveau d'utilisateur 6
Badge +2
Bonjour heykeld.

Pourriez-vous vérifier la version Mac OSX de votre ordinateur via le menu "Pomme" > "A propos de ce Mac" ?
Pour fonctionner avec Airplay 2, votre Mac doit se trouver sur la version 10.13 ou une version supérieure.
Bonjour Yvain, La version de mon mac est à jour (10.13.5). j'ai éteint et rallumé mon modem et mon mac mais je n'arrive toujours pas à streamer via youtube/mac
Badge
Bonjour,
Je ne sais pas si votre problème est résolu depuis.
Une autre technique, vous allez dans les paramètres de votre mac, sur le logo haut parleur. Et la vous aurez d'afficher les hauts parleurs interne de votre mac et les possibilité air play. Vous passez sur air play et tous les sons de l'ordi passent sur votre système sonos.
Bonjour,
Je ne sais pas si votre problème est résolu depuis.
Une autre technique, vous allez dans les paramètres de votre mac, sur le logo haut parleur. Et la vous aurez d'afficher les hauts parleurs interne de votre mac et les possibilité air play. Vous passez sur air play et tous les sons de l'ordi passent sur votre système sonos.
Parfait ça fonctionne maintenant. Merci
Badge
Bonjour, je viens déterrer le sujet car j'ai le même soucis mais pas de solution actuellement.
Mon Mac tourne en High Sierra 10.13.6 et Itunes en version 12.8.2.3. Je vois tous mes Sonos compatible Airplay dans Itunes mais aucun son n'en sort :

dans mes paramètres son du Mac idem tout est là mais rien ne sort :


et dans l'application Sonos, je peux même voir le morceau sélectionner dans Itunes et le temps de lecture qui défile mais toujours aucun son... 😞

Pourriez-vous m'aider ? merci...
Bonjour Bastian,
juste pour éliminer un doute: dans le paramètre son de ton mac tu as bien cliqué sur Sonos chambre et/ou Sonos Clara ? car je vois que c'est le périphérique "bureau" qui est selectionné
Badge
Bonjour Heykeld,

Bureau est un Sonos One également mais j'ai le même résultat avec les Sonos Chambre ou Clara.
Aussi, j'arrive a écouter depuis mon iPhone en airplay de la musique sur ces différents appareils. Le problème est lié à l'utilisation avec le Mac.

Commenter