Répondu

troubleshooting beam + tv LG


  • Sit
  • Novice
  • 0 Commentaire
Bonjour,
je viens de configurer ma nouvelle barre beam sur ma télé LG. la musique (spotify) sort parfaitement, mais coté télé, RIEN.
icon

Meilleure réponse par Marc F 16 janvier 2019, 11:31

Bonjour Yvan35,

Il n'y a pas de raison que cela ne fonctionne pas, le plus simple serait de nous contacter par email.

Vérifier dans le menu AUDIO => Sortie Audio (choisir ARC si vous avez un choix) => Mettre le Simplink sur ON.
La beam fonctionne avec l'optique ce qui indique que l'entrée audio fonctionne bien sur le produit.

Si toutefois cela ne fonctionne pas, je vous invite à contacter LG qui sera plus à même de vous aider sur le menu de la TV

Afficher l'original

12 Commentaires

Niveau d'utilisateur 1
Badge +2
Bonjour Sit, bienvenue sur la communauté Sonos.
Avez vous effectué les étapes de configuration de la Beam avec votre TV depuis l'application Sonos?
Depuis les paramètres de votre TV LG, avez vous sélectionné la sortie HDMI ARC comme sortie audio par défaut?
J’ai le même probleme
Bonjour Arnaud, peux tu donner la démarche à suivre pour la configuration de la beam avec la tv?
Niveau d'utilisateur 3
Badge +2
Bonjour Gaëtan.

Cette démarche se fait lors de la première configuration de la Beam depuis l'application Sonos.
Chaque modèle de TV possède ses propres menus, mais l'option permettant d'activer la sortie HDMI ARC devrait se trouver dans le menu "audio/son" de la TV.
Bonjour,
J'ai une TV Philipps mod 43PUS6551/12
Alexa commande l'allumage et l'extinction de la TV mais pas de son sur la Beam. A noter que tous les ports HDMI sont compatibles ARC.
Problème résolu
Fallait juste paramétrer la TV sur ON sur l'appli Sonos.
Bonjour,
J'ai aussi une TV LG. J'ai connecté mon nouveau Beam Sonos au port HDMI ARC, et au test de connexion du mode ARC, Sonos m'envoie chaque fois le message "Mode ARC pas connecté... Ce qui n'est pas vrai.
Que puis-je faire? Je n'ai pas de port optique sur ma TV, juste un HDMI ARC.
Niveau d'utilisateur 3
Badge +3
Yvan35 a écrit:

"Mode ARC pas connecté... Ce qui n'est pas vrai.



Bonsoir Yvan35,

Redémarrer la TV électriquement (retirer la prise électrique de la TV) dans un premier temps, et vérifier de nouveau.
Merci Marc F, j’ai essayé cela, main hélas sans succès. Entre-temps j’ai trouvé le connecteur optique qui se trouve à l’arrIere de la dalle. Ouf!
Y
Bonjour,
Je suis tout de même perplexe que le connecteur HDMI ARC ne fonctionne pas avec ma nouvelle Beam: voici les spécifications de mon téléviseur LG :
Connectique de la TV LG 50LA6208
Entrées Vidéo : HDMI (x3) • Péritel (x1) • YUV + Composite mixées (x1)

Version : HDMI v.1.4

Compatibilités d'une ou plusieurs entrées numériques :
• HDCP (protection contre la copie)
• ARC (retour du son sur un appareil audio via l'HDMI)
• CEC "SimpLink" (une seule télécommande pour plusieurs appareils)
• MHL (signaux HD des mobiles via HDMI)
• 24 Hz (pas d'interpolation d'image, comme au cinéma)
Entrées Audio : RCA Stéréo (x1)
Autres entrées : Antenne TV (x2)
Sorties Audio : Casque Stéréo (x1) • Optique Numérique (x1)
Lecteur de cartes intégré : PCMCIA, compatible CI+
Connexions USB : USB 2.0 (Type A) (x3)
Entrées / Sorties : Réseau filaire Ethernet • Réseau Wi-Fi • NFC (Tag On) optionnel

Réseau compatible : DLNA (Digital Living Network Alliance) • Wi-Fi Direct™ (sans routeur) • WiDi (Wireless Display) • Miracast

Pourquoi cela ne fonctionne-t-il pas?

Merci déjà,
Yvan35
Niveau d'utilisateur 3
Badge +3
Bonjour Yvan35,

Il n'y a pas de raison que cela ne fonctionne pas, le plus simple serait de nous contacter par email.

Vérifier dans le menu AUDIO => Sortie Audio (choisir ARC si vous avez un choix) => Mettre le Simplink sur ON.
La beam fonctionne avec l'optique ce qui indique que l'entrée audio fonctionne bien sur le produit.

Si toutefois cela ne fonctionne pas, je vous invite à contacter LG qui sera plus à même de vous aider sur le menu de la TV
Bonjour et Merci à Marc F pour sa solution, qui est la bonne! . Il suffit en effet, en plus de choisir la bonne option audio (ARC - optique), ET d'activer Simplink en allant dans le menu smart TV. C'est cette dernière étape que je n'avais pas exécutée.
Problème résolu donc.
Merci

Commenter

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies