Version 8.1 du "lecteur" (Si on peut appeler ça un "lecteur")


Niveau d'utilisateur 3
Badge
On ne va pas se mentir, la version 8.1 propose :
- Impossible de trouver un système Sonos (avec toute une série de questions qui prennent les clients pour des débiles genre "avez vous branché vos enceintes") Perte de temps : au moins 30 min
- Impossible de trouver votre bibliothèque musicale (Donc nouvelle indexation, même si rien n'a changé) nouvelle perte de temps : 30 min
- Impossible de lire le morceau (Bizarre, pourtant c'est le morceau que j'écoute mais il n’apparaît nulle part)
- Impossible de mettre le morceau dans une liste (bah tiens, évidemment puisque Sonos ne peut pas lire le morceau que j'écoute :-D)
- Impossible d'effacer le morceau de la liste d'écoute (bah tiens normal puisque Sonos ne peut pas lire le morceau qu'il est en train de lire, non mais vous êtes sérieux bande de nazes ????)
- Brusquement mon système stéréo coupe l'enceinte droite (Normal avec un système aussi mal foutu)
- Brusquement ma stéréo réapparaît par miracle (là j'en suis à 2h de perte de temps depuis l'update)
- Brusquement et sans aucune raison mon enceinte droite se coupe à nouveau...
- Le "lecteur" Sonos (je le mets entre guillemets parce qu'il ne mérite vraiment pas cette dénomination tellement il est minable) me confirme que l'enceinte gauche (non désolé c'est la droite) ne marche pas
- Après encore 30 min de "appuyez sur telle touche" et de "un coup ça marche, un coup ça ne marche pas" j'arrive enfin à remettre mon système stéréo en route
- Après avoir enfin retrouvé ma stéréo mes réglages EQ ont évidemment été perdus
- La liste des morceaux en cours d'écoute n'existe évidemment plus
- Après avoir perdu au minimum 2h ou 2h30 grâce à la médiocrité de Sonos, je me vois obligé de recommencer à zéro ma liste de lecture
- Evidemment, comme le fameux "lecteur" Sonos est totalement has been :
- Impossible de supprimer les doublons dans une liste de lecture
- Impossible d'effacer de la liste les fichiers supprimés
- Impossible de mettre à jour une liste de lecture en fonction de ces paramètres
- Impossible de trier la liste en fonction de certains critères
- Impossible de de gérer le "gain" des morceaux
Et là, pendant que j'écris ces mots avec un maigre espoir de pouvoir écouter normalement ma musique, ce "lecteur" indigne de ce nom vient de me dire :
- Impossible de lire la bibliothèque musicale (qui est sur un NAS, pour info)
Sonos est en train de se tirer des milliers de balles dans les pattes, en train de mourir aussi vite qu'il est né, incapable de réagir, incapable de répondre intelligemment à ses clients, incapable de faire des updates dignes de ce nom sur un logiciel aussi performant qu'en 1980...
Bref, le mot qui revient le plus chez Sonos est "Impossible", on peut donc en déduire que Sonos est "Incapable" d'offrir quoi que ce soit, puisqu'ils avouent eux mêmes être des incapables, et je le confirme.

Conclusion : Puisque Sonos impose autant d'impossibilités, je suggère comme slogan "Impossible d'acheter du Sonos, puisque rien n'est possible avec eux !"

70 Commentaires

Niveau d'utilisateur 6
Badge +2
Bonjour Wojt.

Cela faisait longtemps que je n'avais pas eu à vous le rappeler, mais merci de ne pas nous traiter de "bande de nazes" et autres appellations fleuries mais surtout contraires à la charte de cette Communauté.
Par ailleurs je me permet de vous rassurer sur notre état de santé : non nous ne sommes pas "en train de mourir aussi vite que nous sommes nés" et nous portons bien, merci.

Comme souvent, deux types de remarques ressortent de votre post :

1. Celles qui concernent des fonctionnalités non disponibles dans Sonos (par exemple "Impossible de de gérer le "gain" des morceaux" ou "une interface digne des années 80").
Nous faisons toujours suivre ce type de remarques vers nos développeurs, certaines fonctionnalités voulues par les utilisateurs ont été ajoutées avec le temps, d'autres ne l'ont pas été, que ce soit pour des raisons techniques ou parce que nous avons du prioritariser les demandes en fonction de leur volume.

2. Celles qui concernent manifestement des dysfonctionnements techniques (qui n'affectent pas l'ensemble des utilisateurs et ont généralement des causes locales).
Nous vous avons à plusieurs reprises proposé de vous aider en ligne à résoudre ces dysfonctionnements sans que vous ne donniez suite.
Les coordonnées et horaires d'ouverture de notre assistance technique sont disponibles ici et notre numéro est gratuit depuis un poste fixe, non surtaxé depuis un mobile.
Je vous renouvelle donc mon invitation à nous contacter par téléphone, car nous ne pourrons pas solutionner ces problèmes techniques via des posts sur la Communauté : nous avons bien compris ce que vous pensez de Sonos après vos différents posts (et, je pense, les autres membres de cette Communauté l'ont compris également), il serait donc bon de sortir d'un débat devenu stérile pour pouvoir traiter les problèmes techniques que vous rencontrez.
L'autre alternative consistant à revendre un produit qui ne semble manifestement pas vous satisfaire.
Badge
@Sonos

Je ne serais certes pas aussi radical que Wojt mais j’appuie le fait que la dernière mise a jour est pitoyable !
- Aucune ergonomie d'interface
- Des fonction simple auparavant comme choisir la station a piloter sont devenue un Casse Tête buggé avec des message ne correspondant pas au contexte !
Bref comme beaucoup d'application Android ca semble avoir été realisé par un Geek autiste sans aucune considération de ce que peut attendre ou souhaiter un utilisateur ni une analyse d'ergonomie de comment un utilisateur "Normal" va utiliser l'App et vraisemblablement peu de test en Live !
Bref attends avec impatience (mais aussi avec crainte) une nouvelle mise a jour qui pourrait remette un peu d'ordre et un peu d'huile dans ce Bazar !
Niveau d'utilisateur 3
Badge
Bonsoir Yvain,

Je ne vous ai effectivement jamais contacté par téléphone parce qu'il se trouve que je n'utilise pas vos enceintes à des heures de bureau d'une part, et parce que je ne vois vraiment pas ce que cela changerait, puisqu'il me parait compliqué de régler une application pleine de bugs par téléphone (à moins que vous n'ayez un marabout capable de réparer une appli à distance)
Ce soir encore, à 20h45, votre "lecteur" n'est plus capable de lire ma musique sans aucune raison, alors que j'avais réussi à le faire à nouveau fonctionner hier soir après plus de 2h d'enfer pour qu'il reconnaisse mon système et mes morceaux stockés sur un NAS.
Depuis l'update 8.1, mon enceinte gauche (placée à exactement 1.5m du Boost) est régulièrement considérée comme inexistante ou "trop loin", donc s'éteint et met tout le système en rade.
Depuis cet update également (qui ne date que d'hier soir), j'en suis à ma 6e réinstallation complète, qui implique évidemment de refaire la liste complète des artistes que j'écoute, soit refaire une sélection parmi 875 artistes et 22104 titres que j'écoute (info Winamp et pourtant ce n'est pas le logiciel le plus performant du marché) pour pouvoir les classer dans différentes listes.
Ok, les listes créées sur votre "lecteur" (permettez moi de rire :-D) sont toujours là, mais à force de réécouter certains morceaux, je suis incapable de savoir si ils ont déjà été ajoutés à une liste.
Evidemment, votre "lecteur" est incapable de trouver les doublons dans ces listes, tout comme il est incapable de beaucoup de choses, comme par exemple lire des morceaux qu'il a déjà lus, et qui n'ont pourtant pas changé d'emplacement.
Bref, je pense que je connais maintenant par cœur la procédure d'installation de votre système puisque je dois le refaire à peu près 3 à 6 fois par jour, donc je ne vois effectivement pas ce qu'un appel téléphonique pourra changer à un "lecteur" (désolé mais vu ses performances je ne peux m’empêcher de rire... jaune évidemment, à chaque fois que j'en parle) qui n'est qu'un amas de bugs, un truc créé en dépit du bon sens, qu'il vaudrait mieux effacer définitivement pour repartir à zéro.

Voilà, mais si vous préférez entendre mon énervement concernant votre système plutôt que de le lire, je peux trouver un moment en semaine, aux horaires de bureau, pour vous en faire part en vous appelant, mais je doute sincèrement que vous puissiez y apporter une solution partant du principe qu'il est évident que cela ne fonctionnera pas plus de 3h avant que tout déconne à nouveau.
Niveau d'utilisateur 3
Badge
Petite pensée de minuit dix : j'utilise votre "lecteur" (:-D) sur PC et Android, et je ne comprends pas pourquoi la fonction "effacer un morceau" de la liste en cours n'existe pas sur Android alors qu'on la trouve sur PC... mais s'il n'y avait que ça... ceci n'est qu'un détail que je n'aurais même pas relevé si votre "lecteur" (:-D désolé je n'arrive pas à me retenir de rire quand j'emploie ce mot pour qualifier votre... truc grotesque et has-been) était digne de ce nom.
Pour info, je n'ai pas eu de problème depuis 20h, pas de réinstallation du système complet pour cause de bug à deux balles, wow...
Tonight I'm a lucky man !!! :-D
J'admire votre performance, 4h sans bug, ça se fête, non ?
...

Non mais sinon, promis, la prochaine fois je vous appelle pour que vous puissiez constater en direct l'enfer de votre système, et comme vous pouvez le voir sur la photo jointe, vous pouvez toujours m'appeler pour un retour vers le futur 😃
Niveau d'utilisateur 3
Badge
Ça y est... 20h45 / 0h45 sans bug et sans réinstallation... Wooooooooo c'est la teuf !!!! 4h d'utilisation non-stop de votre "lecteur" (:-D) sans problème !!!! il a trouvé tous mes morceaux !!!!
In-croy-able !!!!!!!!
Allez, champagne pour Sonos !! 🆒
Niveau d'utilisateur 5
Badge +3
Bonjour Wojt,


sinon ta encore la boite? :D
Si ta encore des problèmes tu pourrais le faire sans le boost?
Ou tu es trop loin du wifi?

Brian
Niveau d'utilisateur 3
Badge
Je l'avais installé sans le Boost au début, mais mon WiFi était devenu extrêmement lent. Le Boost m'a permis de retrouver la vitesse originale...
Niveau d'utilisateur 5
Badge +3
D’ou peut être les problèmes que tu as.
Ton boost il est loin de tes Sonos ?
Niveau d'utilisateur 3
Badge
Ma pièce fait 20m2, l'enceinte gauche est à 1.50m du Boost, la droite à 5m et il n'y a aucun obstacle (mon ameublement est très épuré) et bizarrement c'est celle de gauche qui est régulièrement considérée comme débranchée ou inexistante
Niveau d'utilisateur 5
Badge +3
C'est pas ameublement mais peut être les interférences.
Ton boost est a coté de ta box ?
Ta box distribue le le wifi?
As tu aussi la TV a coté ?
as tu d'autre appareil a coté de ton boost.


Brian
Niveau d'utilisateur 3
Badge
Le Boost est à coté de ma freebox server puisqu'il est connecté dessus, aucun autre appareil autour, ma freebox player et la télé sont dans une autre pièce.
Je tiens à préciser que ce problème d'enceinte qui "disparait" n'a jamais existé avant la mise à jour 8.1
En gros, c'est quand je rentre chez moi et que j'allume soit mon PC soit mon appli téléphone pour écouter de la musique que je dois, 1 fois sur 2, réinstaller le boost et les enceintes parce que l'enceinte gauche n'est plus reconnue.
Niveau d'utilisateur 5
Badge +3
Bonsoir,

en version 8.0 tu n'avais pas de probleme?
As tu seulement fait réinitialiser le controller sur ton telephone?
Pourrais tu aussi donner le numero de diagnostique pour que le moderateur, peuvent nous dire les logs.

Brian
Niveau d'utilisateur 3
Badge
En version 8.0 j'avais d'autres problèmes, concernant le manque de possibilités du lecteur, qui d'ailleurs ne semble pas avoir beaucoup évolué, mais ceci est un autre débat...
Il semblerait tout de même qu'il y ait un légère amélioration : en cas de tentative de lecture d'un morceau qui n'existe plus physiquement, le morceau disparaît automatiquement de la liste et je ne reçois plus de message d'erreur, c'est déjà pas mal. (à vérifier, mais c'est ce qu'il me semble)
Mais il n'y a que depuis la version 8.1 que mon enceinte gauche "disparaît", m'obligeant à tout réinstaller.
J'ai bien envoyé des diagnostics, mais j'avoue ne pas avoir noté leur numéro, il était plus urgent pour moi de retrouver un système qui fonctionne plutôt que de me préoccuper des autres procédures.
Je tiens à vous préciser que j'utilise vos écoutes à des fins professionnelles, pour leur qualité sonore (et non pour la qualité de l'OS, qui laisse à désirer), et que lorsque j'ai une écoute à proposer à des clients, ma priorité est d'avoir un système qui fonctionne.
Je sais que Sonos ne s'adresse pas, à priori, aux professionnels du son, pourtant, votre système est pour moi une référence sonore (parmi d'autres évidemment) qui me permet d'offrir un panel d'écoute très intéressant auprès de mes clients.
D’où mon énervement et mon langage "fleuri" quand je découvre un nouveau bug qui m’empêche de proposer une écoute.
Niveau d'utilisateur 5
Badge +3
Bonjour

Pourrais tu ce soir quand tu as le probleme.
Refaire un diagnostique.

Pour en savoir plus sur les logs?

Merci

Brian
Niveau d'utilisateur 3
Badge
Evidemment c'est toujours dans ce genre de cas que le problème n'existe plus...
Mais mon ordi est resté en veille aujourd'hui, je ne l'avais pas éteint ce matin justement pour ne pas avoir à tout réinstaller ce soir, donc demain, peut être ?
Niveau d'utilisateur 3
Badge
Re-bonsoir Brian,

Tout d'abord je tiens à vous remercier de prendre au sérieux mes messages, contrairement au ton de ce forum qui "pue" l'élitisme non-constructif à la "Apple"

Malheureusement (ou heureusement) pour Sonos, je me doutais bien qu'il était miraculeux que ce soir tout fonctionne...

Donc, voilà un bon paquet de bugs, que vous pouvez ignorer en me prenant pour un emmerdeur, ou plus intelligemment considérer comme une base de travail (ce que je vous souhaite, parce que je cautionne l'idéologie et le son Sonos, mais pas le ton prétentieux du forum)

Voilà, dans l'ordre, les bugs du jour :

0h15, j'écoute depuis près de 3h ma liste de mp3 (stockée sur mon NAS)
J'envoie (je classe) un morceau sur l'une de mes "listes Sonos".
Comme ce morceau est "classé" sur une liste je décide de l’effacer de la liste de lecture actuelle.
Réponse du "lecteur" : Impossible d’effacer tous les morceaux sélectionnés (il n'y en avait qu'un)
N° de diagnostic : 7993375

Le morceau que j'essaie d'effacer est toujours dans la liste.
Du coup j'essaie de le lire.
Réponse du "lecteur" (Lol) : "No longer at ease"

Je reviens sur les morceaux précédents et suivants, ça ne marche pas.

Je quitte le "lecteur" qui ne fonctionne plus et le redémarre.

Il redémarre et m'annonce un HP manquant (pourtant jusque là j'ai toujours du son en stéréo)
N° de diag : 7993391

Puis, brusquement, plus de son à droite, et la liste de lecture en cours est perdue.
N° de diag : 7993437

Le "lecteur" ose me dire qu'il a perdu l'enceinte gauche (la seule qui marche, alors que la droite est muette), et je confirme que mes enceintes ne sont pas inversées, quand elles fonctionnent (rarement en fait), la balance G/D est bonne.
N° de diag : 7993447

Je recommence toute la procédure d'installation, Boost, Play 3 1, Play 3 2, créer paire stéréo, et tout disparaît , plus aucun son alors que le 'lecteur" me dit OK.
N° de diag : 7993459

J'ai évidemment à nouveau perdu ma liste en cours... pas grave ça ne fait que la 15e fois ...

J’éteins à nouveau mon ordi, mes enceintes, mon Boost, mon internet, bref tout quoi... pour tout recommencer à zéro (je pense que c'est au moins la 10e fois depuis l'update 8.1) pour enfin retrouver un truc qui marche à peu près, jusqu'à la prochaine fois...

J’espère que mes précisions vous feront perdre autant d'heures de sommeil que vous m'en avez fait perdre (oui je vous en veux énormément), mais que pour une fois vous réagirez, avancerez, et trouverez des solutions au lieu de prendre vos clients pour des cons, parce que là, sincèrement, je peux vous assurer que je commence vraiment à désespérer au point de vous haîr. (Désolé Brian, vous n’êtes pas concerné, vous êtes la première personne sur ce forum, au bout de presque 6 mois, à ne pas m'avoir pris de haut, à m'avoir posé de VRAIES questions et proposé un VRAI dialogue, sans jugement, juste basé sur mon expérience et j’espère sincèrement que vous avez une véritable influence sur l'évolution de Sonos... sinon je ne vois pas quel avenir a cette société.)
Niveau d'utilisateur 2
Badge
Salut Wojt, il n'y a pas que Brian, qui ne te prend pas de haut, moi aussi .... Mais comme déjà dis lors d'une précédente discussion, il faut vraiment que tu changes de crémerie. Et ce n'est pas ce qui manque dans le monde de l'audio !
Personnellement, jamais je n'aurais mis autant d'investissement à vouloir faire marcher et obtenir satisfaction de SONOS, as tu pensé bien que je pense que oui, que cette marque et sa vision n'est tout simplement pas faite pour toi.
Je reprend aussi dans un de mes messages précédents, pour mon cas, et après avoir claqué dans les 2000 euros chez eux.
J'obtiens tout à fait ce que je recherchais, système simple, diffusion de qualité et puissante, dans ma pièce principale et où je le redis, impressionne les novices comme les autres. Chez moi ça marche parfaitement tous les jours, matin, midi, soir, nuit à l'intérieur comme à l'extérieur, à chaque saison de l'année.
Je comprend ta déception, mais bordel pour deux play3 et un pauvre boost, revend ton système et passe chez focal ou autres. Personnellement c'est pas une attaque mais je trouve bien gentil la modération où tu salis régulièrement pour ne pas dire en permanence la marque. Je trouve cela dommage, j'ai aussi des reproches à leur faire, mais une fois de plus je serais toi, je me tournerais vers une autre marque qui correspondrait plus à tes attentes et éviter de perdre un temps qui est précieux à essayer de résoudre ces problèmes techniques.
Thomas.
Niveau d'utilisateur 3
Badge
Captures d'écran que j'ai oublié de joindre dans mon dernier message
Niveau d'utilisateur 5
Badge +3
Bonjour Wojt,

j'ai aussi un Nas, je vais voir si je peux faire des tests, pour voir si j'arrive a reproduire les mêmes erreurs que vous avez dans votre installations.
Ce que m'interpelle dans votre problème c'est toujours quand vous voulez écouter la musique sur votre Nas.
Je vais voir si je peux reproduire les mêmes symptômes.Parce que je n'utilise pas de liste de lecture dans le contrôleur sonos.

Est ce que vous devez a chaque fois réimporter vos listes de lecture dans le controller de sonos?
Pouvez vous me dire quel marque et type de Nas vous avez?

Brian
Niveau d'utilisateur 3
Badge
Thomas VLM
Tu as entièrement raison, j'ai d'ailleurs d'autres écoutes ailleurs que chez moi avec lesquelles je n'ai aucun problème.
J'ai choisi Sonos pour le "sans fil", pour des raisons esthétiques en partie et parce que la conception de mon salon rend compliquée le passage de câble (Je suis dans un vieil immeuble parisien, avec des pièces pleines de coins et recoins, et du parquet au sol)
Par chance il se trouve que j'ai des prises de courant à peu près partout donc idéal pour Sonos.
Si j'étais propriétaire je ferais des saignées et passerait les câbles dans les murs mais ce n'est pas le cas, et la solution des gouttières passe-câbles serait non seulement compliquée vu le nombre d'angles mais assez inesthétique également.
Voilà pourquoi je m'accroche à ce système, en espérant le voir évoluer dans le bon sens. Malheureusement je ne vois pas beaucoup d'évolutions, en tout cas pas d'évolutions primordiales.
Niveau d'utilisateur 3
Badge
Brian,
Le NAS que j'utilise chez moi est un Western Digital WDMy Cloud.
Je n'utilise effectivement que la lecture de morceaux stockés dessus, puisque ce sont en grande partie des mixs que je fais ou des albums d'artistes que j'ai téléchargés sur mon NAS.
Je n'utilise aucun service musical hormis Soundcloud et je n'écoute que très rarement la radio.
Les listes créées ne disparaissent pas, c'est la liste en cours qui disparait.
Lorsque j'ai classé un morceau dans une liste, je l'efface de ma liste en cours afin de ne pas le mettre deux fois dans une liste enregistrée, mais quand cette liste disparaît je suis bien évidemment incapable de me souvenir si tel ou tel morceau a déjà été classé.
Comme la fonction "effacer les doublons" dans les listes enregistrées n'existe pas, je me retrouve parfois avec 3 ou 4 fois le même morceau dans une liste.
Niveau d'utilisateur 6
Badge +2
Merci pour ces diagnostics Wojt.
Ceux-ci ne sont clairement pas bons, ce qui peut avoir plusieurs causes possibles (interférences sans-fil liées à des canaux wifi saturés, interférences physiques liées à des appareils à proximité fonctionnant sur la même fréquence que Sonos..).
Je maintiens que nous pourrions rechercher ces causes de façon plus réactive, et donc efficace, via téléphone, mais la première chose que je testerais serait de comparer les canaux wifi disponibles pour Sonos.
Votre système est actuellement configuré sur le canal 6, pourriez-vous s'il vous plait le déplacer sur le canal 1, jouer de la musique pendant 10-15mn (j'ai besoin de ce délai pour que le diagnostic contienne des infos pertinentes), puis envoyer un diagnostic et me communiquer le numéro de confirmation ?
Merci ensuite de suivre exactement la même procédure pour le canal 11 afin que j'ai un diagnostic pour chaque canal et puisse revenir vers vous pour vous indiquer le résultat de cette analyse.
Depuis Sonos sur votre ordinateur, vous pouvez changer le canal sans-fil via "Gérer > Paramètres > Paramètres avancés > Canal SonosNet".
Niveau d'utilisateur 3
Badge
Yvain,
Voilà les diags :
Canal 1 (de 15h30 à 15h45 en gros) : 7995580
Canal 11 (de 15h45 à 16h10) : 7995655

Je suis aujourd'hui chez moi mais je n'ai pas votre numéro de tel si vous voulez que je vous appelle.
Niveau d'utilisateur 6
Badge +2
Au vu des diags, je vous invite à laisser Sonos sur le canal 1 (nettement meilleur).
Quelques questions supplémentaires si ceci ne corrige pas les problèmes :
- Votre NAS WD est-il connecté via ethernet en direct sur votre routeur internet ou via switch ethernet ou module CPL (courant-porteur) ?
- Il y a-t-il chez vous des appareils de type capteurs de mouvements, caméras de surveillance ou système de lumières "connectées" (en particulier dans les pièces dans lesquelles se trouvent vos appareils Sonos et votre box internet) ?

Vous trouverez par ailleurs nos infos de contact ici.
Niveau d'utilisateur 3
Badge
Mon NAS est connecté en direct sur la box en ethernet, comme le Boost et mon ordinateur.
Les seuls capteurs de mouvements sont sur mes radiateurs qui se mettent en ECO quand il n'y a plus personne dans la pièce.

Commenter