Version 8.1 du "lecteur" (Si on peut appeler ça un "lecteur")



Afficher le premier message

70 Commentaires

Niveau d'utilisateur 3
Badge
Bonsoir Yvain B,
Ce soir à nouveau à l'allumage de mon ordi, le lecteur Sonos m'annonce que l'enceinte gauche n'est plus là.
J'ai appuyé sur le "-" de l'enceinte jusqu'à ce que le led passe au vert, et l'enceinte droite est également passée au vert, ce qui laisse supposer qu'elles étaient bien couplées contrairement à ce que me disait l'appli.
En revanche, lorsque j'ai appuyé ensuite sur le "+", l'autre enceinte est restée au vert.
J'ai fini par faire ce qu'il y a de plus rapide : débrancher les enceintes, les rebrancher, appuyer sur le bouton du Boost et une fois que les voyants ont cessé de clignoter relancer l'appli Sonos.
Niveau d'utilisateur 3
Badge
Re-re-re-re Bonsoir,

00h12, à nouveau tout se met à déconner sans aucune raison, 3h après avoir déjà tout reconfiguré...

Question simple :

Sérieusement, entre nous, j'essaie de garder mon calme parce que je me suis fait une raison sur le manque de fiabilité de votre système, mais vous êtes vraiment sérieux chez Sonos ou bien vous êtes juste une bande de stagiaires qui tente de développer un système ?
Si vous cherchez des personnes compétentes pour développer et tester votre système qui est d'une instabilité hors du commun, je peux vous en trouver, et je veux bien être payé comme beta-testeur mais honnêtement, vous n'avez pas honte de vendre aussi cher un système aussi instable ?

Je pense qu'après mon stade d'énervement, je suis passé par le stade de la compréhension et de l'échange afin de résoudre les problèmes parce qu'évidemment j'ai eu envie de croire en votre système wifi, mais là je ne vois aucune évolution, bien au contraire, ça devient totalement invivable et inutilisable !!!

Comment pouvez vous sans aucune honte vendre un "truc" qui plante aussi souvent ? Qui sont vos programmateurs ? des stagiaires de 12 ans ?

Help !!!
Bougez-vous !!! faites quelque chose, employez des gens compétents, et surtout arrêtez de vendre un truc qui ne devrait même pas être commercialisé tellement il n'est pas abouti !!!

Heureusement que vous ne fabriquez pas des voitures autonomes, sinon il n'y aurait plus de places dans les cimetières !

Ce qui me dépasse totalement, c'est votre manque de réactivité : cela fait des mois que je prends le temps de vous exposer mes problèmes, en tant qu'ingénieur du son, alors que tout le monde me suggère de revendre mon système Sonos pour un système plus classique (que j'ai évidemment déjà, mais pas dans mon salon), et je passe pour un abruti sur votre forum parce que mon métier n'implique pas une connaissance pointue en wifi ou en réseau... qu'importe, je n'ai aucune honte à ne pas être un pro des réseaux, c'est un métier à part entière.

Et là, ce soir, je constate que je suis loin d'être le seul à avoir à avoir ces problèmes, et que William F, qui pour le coup semble être une personne qualifiée à ce sujet, rencontre des problèmes encore pire que les miens.

En conclusion, quand je vois les langues qui se délient sur ce forum, je pense que ceux qui vous ont déserté n'ont même pas pris la peine de vous écrire, et que ceux, comme moi, qui insistent à vous écrire et vous critiquer sont ceux qui ont envie de croire en vous, mais à vous de bouger et de montrer votre réactivité avant qu'on ne perde patience...
Niveau d'utilisateur 3
Badge
2h31, à nouveau sans aucune raison, mon enceinte droite s'éteint. Votre "lecteur" m'indique, comme toujours, que l'enceinte gauche est déconnectée.
Je re-débranche, je re-branche, je re-initialise.
Pourquoi ? Comment ? Pour quelle raison ? le diagnostic est encore faux, comme toujours.
Allô ? Que fait Sonos ? Rien, comme toujours ???
Votre système fonctionne 3h en moyenne avant de planter et WTF qu'est ce qu'il se passe chez vous ???
Allooooooooooo ?????????
Mais merde qui sont vos programmateurs ????
Niveau d'utilisateur 6
Badge +2
cela fait des mois que je prends le temps de vous exposer mes problèmes
Correction : cela fait des mois que vous partagez une opinion négative sur nos produits (et c'est votre droit), le premier diagnostic que nous avons pu obtenir de vous remonte seulement au 24 Octobre dernier (alors que votre premier post remonte au mois de Mai dernier et a été suivi de plusieurs demandes de diagnostics et d'appels téléphoniques de notre part).

et je passe pour un abruti sur votre forum
Évoquer un manque de respect de notre part ou de celle des autres utilisateurs après nous avoir successivement traité de "has been" , "incompétents", "bande de nazes", "vendeurs de tapis" et j'en passe, c'est osé : relisez donc nos conversations et demandez-vous qui prend l'autre pour un imbécile.

ou bien vous êtes juste une bande de stagiaires qui tente de développer un système ?
Ce n'est pas parce que VOUS rencontrez un problème (qui est réel) que c'est le cas de tous les autres utilisateurs Sonos. Cela va peut être vous surprendre, mais il existe des milliers de clients Sonos parfaitement satisfaits de leurs produits.

Ceci étant dit, le test consistant à appuyer sur le bouton "volume moins" jusqu'à obtenir le témoin vert (indiquant que le volume minimum est atteint) sur l'appareil qui se déconnecte permet de vérifier si le problème est d'ordre matériel.
Le résultat du test que vous nous avez communiqué confirme que ce n'est pas le cas (sinon le témoin lumineux serait resté blanc fixe).
Si le problème n'est pas matériel du côté de vos appareils, s'il se produit même lorsque nous nous trouvons sur un canal wifi moins encombré, il existe une vraie possibilité (mais je ne peux bien entendu pas l'affirmer sans procéder à plus de tests en ligne avec vous) qu'il soit tout simplement lié à votre réseau lui même.
Si vous souhaitez procéder à ces test supplémentaires en ligne avec nous, cela devra se faire par téléphone afin que nous nous connections à distance sur votre réseau.

Dernière précision : notre travail consiste à aider les utilisateurs rencontrant des problèmes techniques et n'inclue pas d'accepter le ton que vous employez, donc à moins de revenir à une tonalité plus courtoise il est inutile d'attendre davantage de support de notre part.
Niveau d'utilisateur 3
Badge
Bonjour,

Vous pouvez comprendre que lorsque le système plante toutes les 3h en une soirée, je finisse par vraiment m'énerver.

A la suite de ce vendredi 10 Novembre, le système a à nouveau planté le lendemain, samedi, à 14h25, toujours en coupant l'enceinte droite et en indiquant que c'était la gauche qui avait disparue, puis le dimanche à 18h.
Le dimanche, j'ai inversé physiquement les deux enceintes en réattribuant correctement gauche et droite, afin de vérifier si le problème venait de l'enceinte qui se coupait.
Lundi à 19h30, même panne, l'enceinte droite (qui était avant la gauche) se coupe et le lecteur m'annonce que la gauche a disparue.
Mardi 0h40 idem
Mercredi je fais la mise à jour
Jeudi 20h45 panne à nouveau.

Je vous ai envoyé je ne sais combien de diagnostics avec des copies d'écran de mon ordi et de mon tel, j'ai essayé de vous appeler plusieurs fois mais les lignes étaient toujours occupées et à ma connaissance personne de chez vous n'a essayé de me joindre.

Aujourd'hui, je me considère comme chanceux parce que le système n'a (toujours ?) pas planté...

Que dois-je faire de plus ?
Niveau d'utilisateur 3
Badge
Autre problème récurrent :
Impossible d'enregistrer la liste... (Celui là arrive toutes les heures au minimum)


Diag N° 8098202
Niveau d'utilisateur 3
Badge
Et puis si vous voulez me faire croire que je suis le seul client à rencontrer autant de problèmes, laissez-moi rire, je pense que je suis juste le SEUL client à me permettre de vous faire part des problèmes, les autres ayant déjà revendu leur système (ce qu'on m'a régulièrement proposé ici et ailleurs) et quitté ce forum !

Observez bien le numéro de diag précédent : 8 millions 98 mille 202... ah bah oui ça parle tout de suite un peu plus que 8098202... 8 millions de diags envoyés... et je sais que mes premiers diags tournaient autour de 6 millions il y a 4 mois environ.

Il serait intéressant de savoir combien vous avez vendu de systèmes pour connaitre le pourcentage réel de personnes qui ont rencontré des problèmes, parce que quand on trouve la fonction et qu'on envoie un numéro de diag, c'est qu'on a déjà rencontré pas mal de problèmes, ce n'est en tout cas pas un réflexe immédiat, on ne pense pas à cette fonction dès le 1er problème rencontré, mais plutôt quand on commence vraiment à devenir dingue.

Alors oui je reconnais que je suis exigeant, et que parfois je deviens peut-être insultant lorsque mon système, qui n'est qu'une paire d'enceinte stéréo dans une pièce de 20m2, avec un Boost qui est à 4m de l'enceinte la plus éloignée, plante 3 fois en 8h.

Je veux bien m'excuser de m'emporter quand je suis forcé de constater que votre système n'est pas fiable, et que tous mes amis ou clients présents me disent "non mais c'est quoi ton système ?" (je vous passe les mots familiers), mais de votre coté, quelles sont vos solutions hormis critiquer le fait que je vous rapporte vos défaillances ?

Dois-je encore espérer ou bien abandonner et quitter votre forum, ce qui, vous en conviendrez, vous arrangerait bien ?

Si au moins vous aviez l'humilité d'avouer que tout n'est pas encore au point et qu'il vous faut encore du temps pour comprendre et résoudre les problèmes, ce serait un peu plus constructif que de lire mes messages énervés qui n'ont, la plupart du temps, qu'une réponse : "vous passez votre temps à critiquer"

Evidemment je critique, pour la simple et bonne raison que c'est le but d'un forum, si tout fonctionnait à merveille je ne viendrais pas perdre mon temps ici pour dire tous les jours à quel point tout est merveilleux, même si je n'ai jamais contesté, et j'ai même encensé la qualité sonore de vos produits.

Si tout fonctionnait, je serais venu 2 ou 3 fois ici dire que je suis absolument ravi du son limpide et profond pour des enceintes de cette taille, ce que je pense réellement.

Pour l'instant, j'ai juste l'impression d’être un beta-testeur qui a payé son système plein pot, qui prend le temps de vous rapporter les problèmes, et qui n'a en face de lui qu'un SAV qui tente tant bien que mal de résoudre les problèmes.

J'avoue que mon ambition était d'équiper toutes mes pièces d'enceintes Sonos : salle de bain, cuisine, couloir, chambres...
Sauf que rien qu'avec 2 enceintes couplées en stéréo, il m'arrive de devoir tout réinitialiser 2 à 3 fois par jour, donc j'imagine que multiplier les enceintes correspond à multiplier les problèmes...
Niveau d'utilisateur 5
Badge +3
Perso j'ai installé plusieurs dizaines d'installations, et je n'ai rencontré qu'un cas problématique, soit un resto qui avait trop d'interférences radio. On a finalement dû tout câbler en ethernet pour régler le problème.

Sinon que des utilisateurs satisfaits, et je dirais même très satisfaits.

Et chez moi aucun problème depuis 3 ans.

Alors bien sûr, je recommande Sonos sans réserve.
Niveau d'utilisateur 3
Badge
Perso j'ai installé plusieurs dizaines d'installations, et je n'ai rencontré qu'un cas problématique, soit un resto qui avait trop d'interférences radio. On a finalement dû tout câbler en ethernet pour régler le problème.

Sinon que des utilisateurs satisfaits, et je dirais même très satisfaits.

Et chez moi aucun problème depuis 3 ans.

Alors bien sûr, je recommande Sonos sans réserve.


J'en suis ravi pour vous, j'aimerais qu'il en soit de même pour ma simple installation de deux Play 3 en stéréo, malheureusement ce n'est pas le cas.

Vous précisez cependant que vous avez du câbler en ethernet l'une de vos installations, ce qui retire donc l'un des intérêts de Sonos qui consiste à ne pas devoir câbler les enceintes (que ce soit en câble standard ou en ethernet cela revient au même)

Mais si ce forum n'a pour seul but d'encenser Sonos et de faire l'autruche concernant les problèmes, autant le signaler dès le départ, cela m'évitera de perdre mon temps, et autant le renommer "Livre d'Or" plutôt que forum.
Niveau d'utilisateur 3
Badge
D'autre part, je serais curieux de savoir combien vous a coûté le câblage ethernet pour un restaurant, sans compter le temps passé à chercher la solution, puis finalement se résoudre à câbler, comme pour un système traditionnel, qui n'était évidemment pas prévu à la base, et qui n'a certainement pas été dédommagé par Sonos.
Ok j'imagine que si vous avez une dizaine de restos c'est insignifiant, mais tous les utilisateurs Sonos n'ont pas dix restaurants à leur actif, et si la solution de Sonos est de finir en ethernet, autant s'éviter les problèmes tout de suite en s'équipant d'un système traditionnel.
Niveau d'utilisateur 5
Badge +3

Vous précisez cependant que vous avez du câbler en ethernet l'une de vos installations, ce qui retire donc l'un des intérêts de Sonos qui consiste à ne pas devoir câbler les enceintes (que ce soit en câble standard ou en ethernet cela revient au même)

Bonsoir Wojt,

Comme je l'ai signalé, ça a été le seul cas problématique, et heureusement qu'il était possible de tout brancher en ethernet à cet endroit. Au final le client était satisfait, du fait de la qualité sonore, de la gestion multi-pièces et de la radio internet.

Pour votre problème, tout comme Yvain je soupçonne un problème réseau à votre domicile.
Niveau d'utilisateur 3
Badge
@Jean François :

Il est évident qu'il y a un gros problème de réseau, mais le réseau que j'utilise est bien celui de Sonos, puisque j'ai un Boost, et mon réseau WiFi personnel n'a aucun problème, donc le problème vient bien de Sonos, qui pour l'instant n'a trouvé aucune solution, qui persiste à dire qu'il faut les appeler au lieu de passer mon temps à les critiquer, et quand je les appelle les lignes sont toujours occupées, évidemment, donc comment vous dire...

Petit résumé de mon week-end Sonos :

Samedi :
18h : l'enceinte droite se coupe, comme toujours, mais comme toujours le player me dit que la gauche a disparue.
20h30 idem
21h30 Bug total, plus du tout de son
22h50 à nouveau l'enceinte droite disparaît et le lecteur me dit que c'est la gauche
2h50 : idem

Dimanche :
18h idem
18h54 je ne peux plus monter ou descendre le volume (le curseur fonctionne mais le son ne change pas)
N°de diag 8105735

Ces numéros de diagnostics augmentent à une vitesse vertigineuse, preuve que je suis LOIN d’être le seul à avoir des problèmes.

Alors, que fait Sonos ?

Rien.

J'ai beau ne pas être un pro des réseaux, pour l'instant les solutions proposées sont totalement à ma portée, j'aurais pu faire le diagnostic moi-même, parce que j'ai un esprit et un métier de technicien.

Donc, je me répète : que fait Sonos ?

Rien de plus que ce que mon métier exige comme compétences. A croire que leur système leur est inconnu ou les dépasse.

J'ai passé des heures entières à envoyer des diagnostics et des screens, et aujourd'hui je n'ai pas plus de réponses.

Que suggérez vous ? de revendre un système difficilement revendable parce que douteux, avec un SAV aussi peu compétent que moi en réseaux, perdre de l'argent pour réussir à m'en débarrasser et racheter un système standard qui au moins fonctionnera, avec des câbles qui traversent mon salon comme au bon vieux temps ?
Niveau d'utilisateur 5
Badge +3
Bonsoir Wojt,


je viens de revenir de week end et je vois que vous avez des problèmes.

Je ne vais pas rentrée dans cette politique de réponse agressif et parler des postes plus haut.Je vais resté concentré sur votre problème comme vous le savez j'ai toujours fait dans votre topic.

Je le pense aussi que vous avez un problème de wifi.
Le wifi des box n'est vraiment pas terrible en France comme en Belgique.
J'ai aussi des amis a certain endroit du salon ou par moment cela fonctionne puis plus rien.
La cause quand la porte s'ouvre ou ferme.

Vous utilisez le boost mais il utilise le wifi comme les Box.

Je pense qu'un test de votre wifi par équipe sonos pourrait faire avancer les choses.

Quand vous avez le temps téléphoner et je suis certain qu'ils vont vous aider.

N'oublier pas resté courtois, la personne est la pour vous aider.


Brian
Niveau d'utilisateur 3
Badge
Bonsoir Brian,

Vous constaterez que vu les nombreux problèmes que je rencontre, après l'énervement et le manque de solutions proposées, je suis passé à un état "blasé" tant je n'attends plus grand chose de Sonos.

Je n'ai jamais rencontré le moindre problème de WiFi en France ni en Belgique (oui parce que je vais régulièrement à Bruxelles pour mon métier et parce que j'ai quelques amis là bas), en revanche vous pouvez constater que je rencontre des problèmes Sonos, peu importe que Sonos utilise le WiFi (WiFi qui, j'insiste, ne m'a jamais posé le moindre problème en France malgré mes nombreux déménagements).

Le WiFi utilisé par mes enceintes Sonos, il me semble, est généré par mon Boost Sonos, donc le problème ne vient pas d'un protocole mondial nommé "WiFi" qui fonctionne à merveille sur ma Freebox et partout dans le monde mais bien de la façon dont les produits Sonos le génèrent et le reçoivent.

Donc, navré de vous décevoir, mais l'invention du WiFi n'est pas à la base des problèmes que je rencontre, d'ailleurs, si ce protocole était aussi peu fiable je me demande bien pourquoi vous l'auriez choisi.

Savez vous que les plus grands artificiers mondiaux, Ruggieri ou EFC, par exemple, utilisent le WiFi pour déclencher des feux sur des comédiens en WiFi ? Heureusement qu'ils ne sont pas aussi fiables que Sonos, sinon il y aurait un grand nombre de grands brûlés ou, dans le meilleur des cas, de spectacles ratés.

Donc NON, le problème ne vient pas du WiFi mais de Sonos.

Je suis entièrement d'accord pour qu'une équipe de Sonos vienne faire des tests chez moi, je n'y vois absolument aucun inconvénient, je peux totalement concevoir que mon appartement est parasité d'ondes néfastes à votre système (mais pas à mon WiFi apparemment), et il serait même très intéressant de le savoir !

Encore faudrait-il pouvoir joindre Sonos au téléphone puisque vos lignes sont saturées en permanence (tiens donc, ne serais-je pas le seul à avoir des problèmes ???)

Que vous dire de plus, hormis cesser de rejeter la faute sur de faux prétextes, et enfin avoir un vrai discours honnête ?
Niveau d'utilisateur 5
Badge +3
Bonjour Wojt et Brian,

Concernant le resto où nous avons dû tout brancher en ethernet, nous avions bien sûr essayé de régler le problème avec le Boost. L'ajout de celui-ci a légèrement amélioré la situation, mais pas totalement. Seul le câblage a tout réglé. Je présume donc qu'il devait y avoir une interférence radio majeure, surtout que c'était la première (et unique) fois que je rencontrais cette problématique..

Par ailleurs, je travaille dans un magasin d'électronique où plusieurs dizaines d'appareils sont branchés en Wifi, dont 10 appareils Sonos. Tout fonctionne à merveille, mais par contre si nous débranchons le Boost les problèmes se pointent, ce qui à mon sens est tout-à-fait normal vu le contexte.

Donc, dans un cas le Boost n'a rien réglé, et dans un autre il a tout réglé.
Tout dépend de la source d'interférence.
Niveau d'utilisateur 3
Badge
@Jean François :

Parfait, j'entends bien ce que vous dites, et je comprends qu'une installation de plusieurs enceintes dans un restaurant est bien plus complexe qu'une simple paire stéréo, donc que penser d'une simple installation stéréo dans un salon de 20m2 qui pose autant de problèmes ?

Est-ce que dans votre cas Sonos vous a apporté des solutions ou bien avez vous du faire appel à vos propres compétences pour palier à leur incompétence ?

Apparemment vous êtes installateur de systèmes son, peut-être avez vous un rapport un peu plus pro vis-a-vis de Sonos,?

En ce qui me concerne, j'ai clairement la sensation d'être pris pour le client lambda qui n'a même pas le SAV de Darty, j'ai beau passer des heures à exposer les problèmes que je rencontre, envoyer des numéros de diagnostics, on ne me propose aucune solution, en revanche on me reproche de critiquer le système... tellement facile de me faire passer pour l'emmerdeur public, et ne pas se remettre en question !

Je trouve que les réponses de Sonos face aux nombreux problèmes manquent un peu de professionnalisme, est-ce que je dois fermer définitivement ma bouche ou bien continuer à les secouer pour que peut être, un jour, ils comprennent que c'est dans leur intérêt de montrer qu'ils sont réactifs et qu'ils apportent de vraies solutions ?

Personnellement, je ne sais plus quoi penser, si vous avez une réponse je serais heureux de l'entendre, je me sentirais peut-être un peu moins seul face à cette langue de bois ou cette incompétence.
Niveau d'utilisateur 5
Badge +3
Bonjour Wojt,


pourquoi pas alors faire le test en coupant le boost et mettre vos produits sonos sur la freebox directement si il n'y a pas de problème wifi?

Vous pouvez faire le test très rapidement et voir si vous avez encore des problèmes avec les sonos.

Je suis en Belgique j'avais des problèmes avec ma box wifi. dans ma famille c'est la même chose et les amis aussi. tous sont passée sur un autre routeur wifi.


Brian
Niveau d'utilisateur 3
Badge
A l'origine, je n'avais pas de Boost, mais mon débit internet était devenu extrêmement lent, raison pour laquelle j'ai mis le Boost, ce qui m'a permis de récupérer ma vitesse initiale.

Je vous rappelle si vous n'avez pas lu le début de cette conversation que le problème de l'enceinte qui se coupe n'est arrivé qu'à l'update 8.1 du lecteur, je n'avais jamais rencontré ce bug avant, donc j'opterais plutôt pour un bug de programmation.
Niveau d'utilisateur 4
Badge +1
Bonjour Wojt,
Je vous confirme les problèmes que vous rencontrez sur votre installation Sonos ne pourront être résolu que si vous nous contactez par téléphone.
Le forum est bien adapté pour des questions simples, des discussions, mais lors de problèmes techniques tels que vous les rencontrez nous aurons besoin de prendre la main sur un ordinateur pour réaliser différent tests.
Il est vrai qu’il puisse y avoir de l’attente sur nos lignes, mais ce n’est pas toujours le cas. Vous aurez le plus de chance de nous joindre rapidement entre 13 et 14h. Notez que notre ligne est entièrement gratuite.
Je réalise que cela peut être fastidieux, mais je vous assure que c’est la meilleur solution pour une résolution définitive des problèmes que vous rencontrez.

Commenter