Répondu

Aucun son Platine Project Essential 3


Badge
Bonjour à tous,

j'ai acheté une platine Project Essential 3 car elle était conseillée sur le site SONOS car compatible avec le PLAY 5 que j'ai.
Voici le lien vers la platine : https://www.boulanger.com/ref/1095806#tr=0001095806

La platine propose une seule connectique qui est un câble RCA 2 mâle rattaché directement à la platine.
J'ai donc acheté un câble 3,5mm avec 2 RCA femelle pour relier la platine à mon PLAY 5.

Cependant, je n'ai absolument aucun son qui sort.... Pourtant j'ai fait les manipulations sur l'application SONOS concernant l'entrée source locale.

Pourriez vous m'aider?
icon

Meilleure réponse par Vincent Mollet 7 janvier 2019, 08:33

Bonjour baptishatz,

Cela semble indiquer que le pré-ampli intégré à la platine n'est pas actif : il y a un bouton sur la platine que vous pouvez régler sur 'Line Out" ou "Phono Out" : si ce n'est déjà fait, pourriez-vous le régler sur "Line Out".
Vous pouvez également augmenter le niveau d'entrée source locale du Play:5 via "Plus > Paramètres > Paramètres de la pièce > [Nom du Play:5] > Audio avancé > Entrée source locale" (en savoir plus sur les réglages de l'entrée source ici).

A bientôt
Afficher l'original

1 Commentaire

Badge
Bonjour baptishatz,

Cela semble indiquer que le pré-ampli intégré à la platine n'est pas actif : il y a un bouton sur la platine que vous pouvez régler sur 'Line Out" ou "Phono Out" : si ce n'est déjà fait, pourriez-vous le régler sur "Line Out".
Vous pouvez également augmenter le niveau d'entrée source locale du Play:5 via "Plus > Paramètres > Paramètres de la pièce > [Nom du Play:5] > Audio avancé > Entrée source locale" (en savoir plus sur les réglages de l'entrée source ici).

A bientôt

Commenter