Question

Canal plus


bonjour
je viens d'acheter un play bar pour ma télévision et depuis que je l'ai installé, tous les appareils marchent bien sauf que j'ai un problème avec ma connexion canal plus, car depuis, je n'ai pas de son quand je suis sur la box, par contre la télé marche sans problème sur la playbar, merci de me donner une solution pour ceci

9 Commentaires

Bonjour,

Est-ce que vous avez défini sur votre télévision la sortie audio ? Le fait d'installer la playBar n'est pas suffisant, il faut définir sa sortie audio pour que la télé change de sortie et aille sur la playBar.
Pour info, j'ai une palyBase et Canal+ et tout fonctionne correctement.
Oui j’ai enlevé les haut parleurs sur la tele et mis le système audio
Les chaînes de télévisions normale marche sur le système sonos de même que YouTube ou autre
J’ai fait contrôler la box de canal plus et le son marchait dans le magasin
Si je résume, le problème c'est le son depuis la box Canal+ ? C'est quoi comme box Canal+ (G5, G6) ?
Niveau d'utilisateur 4
Badge +1
Bonjour Altro,

Votre PLAYBAR reçoit bien le signal de la TV lorsque vous regarder la TV via le tuner interne (TNT) de la TV, mais rein lorsque vous regarder la TV via la box canal, c’est bien ça ?
Il est possible que votre TV ne transmette pas le son sur la sortie optique lorsqu’il arrive par HDMI, je vous conseille de vérifier cela auprès du fabricant de la TV ou dans le manuel, il est possible que cela soit modifiable.
Bonjour
Une G5
Je reçois l’image de la box de canal mais pas le son
La télé est une Sony 4g nouveau model
Sonos m’a demandé de déconnecté les hp de la télé et de me mettre sur audio ce que j’ai fait
Quand j’ai vu que cela ne marchait pas j’ai essayé de faire l’inverse c’est à dire de déconnecter la playbar et de remettre l’installation comme escale était à l’origine et je n’ai définitivement plus de son depuis
Niveau d'utilisateur 5
Badge +3
Bonjour Altro,

Je pense qu'a ce stade, il serait plus simple de nous contacter afin de vous aider au mieux par téléphone et ainsi resoudre le problème.
Vous pouvez toutefois faire un essai => Changement cable HDMI Canal+ vers TV => Redemarrage TV (Si celle-ci est sous Android plus précisement).
Essayez ensuite de nouveau la configuration avec ou sans haut parleurs.
Bonjour
J’ai fait changer la box canal plus hier et ai tous rebranché et à nouveau cela ne marchait pas
J’ai par la même occasion changé le câble HDMI
Par contre ce matin, miracle tout marche
je vous remercie en tout cas de toute votre énergie pour m’aider
Je ne comprends pas le pourquoi mais cela marche !!
Niveau d'utilisateur 5
Badge +3
Bonjour Altro,

Le contrôle HDMI (Anynet, etc.) pourrait causer ce genre de désagrément. Si vous ne l'utilisez pas vous pourriez le désactiver dans les réglages du téléviseur si ce n'est déjà fait.
Ok merci

Commenter