connexion impossible car le serveur est introuvable


Configuration internet via liveboxorange + wifi via ORBI + sonos 1; sonos  3, playbar et sub + PC fixe cablé en ethernet + PC portable via wifi + AV Bitedefender   Nous ne parvenons pas à accéder à des bibliothèques musicales que nous les positionnions sur le PC fixe ou sur le PC portable; dans les 2 cas nous avons créé des règles autorisant Bitdefender à laisser SONOS accéder aux fichiers.  Après plusieurs heures de recherche… nous mettons tous nos espoirs dans la communauté SONOS !  Please Help !

Marc F il y a 7 mois

Bonjour ..

 

Le message connexion impossible car le serveur est introuvable indique que le nom du PC a été modifié ou que celui-ci n’est pas disponible sur le réseau (parefeu par exemple).

Desactivé Bitdefender pendant quelques minutes, vérifier si la connexion depuis l’application fonctionne, si ce n’est pas le cas, Merci de nous faire parvenir un diagnostic depuis l’application Sonos du PC.

https://support.sonos.com/s/article/141?language=fr

Afficher l'original

6 Commentaires

Niveau d'utilisateur 5
Badge +3

Bonjour ..

 

Le message connexion impossible car le serveur est introuvable indique que le nom du PC a été modifié ou que celui-ci n’est pas disponible sur le réseau (parefeu par exemple).

Desactivé Bitdefender pendant quelques minutes, vérifier si la connexion depuis l’application fonctionne, si ce n’est pas le cas, Merci de nous faire parvenir un diagnostic depuis l’application Sonos du PC.

https://support.sonos.com/s/article/141?language=fr

Bonjour,

J’ai également le même problème, mais j’utilise PLEX sur le serveur SYNOLOGY.

Quelqu’un pourrait-il m’aider à configurer PLEX avec SONOS pour que cela fonctionne enfin s’il vous plait ? 

Je précise que je peux voir toute la bibliothèque musicale mais lorsque je clique sur un morceau.          → connexion impossible car le serveur est introuvable

Merci à vous

Aurélien

Niveau d'utilisateur 4
Badge +2

Bonjour @Aurelien87,

Pour ce genre de problème, le plus simple est de nous contacter par téléphone. Vous trouverez le numéro pour joindre ici.

Bonjour, 

D’accord j’appellerai demain.   Mais peut être qu’une réponse à ce problème pourra en aider plus d’un qui recherche la réponse sur les forums je pense.  
 

Merci à vous 

 

Excellente soirée 

Niveau d'utilisateur 4
Badge +2

Bonjour @Aurelien87,

Le problème peut varier selon les installations. Est-ce la version SMB qui n’est pas la bonne, ou bien la configuration du Synology avec votre routeur et cetera.

Badge

J’ai une Synology DS218play sur une réseau CPL + WIFI DECO 9 de TpLink (super produit au passage 👍 j’ai multiplié par 10 le débit WIFI de ma box SFR 4K à l’étage de la maison, la box étant au RDC).

J’utilise principalement l’application SONOS sous  Windows 10 pour bosser chez moi en musique.
Si le NAS est visible sur le réseau de votre PC, il suffit sur le NAS de passer le SMB Minimum de 2 a 1 et ça marche du premier coup :-) 
Désormais tout baigne au quart de poil.
J’ai appelé le support technique de SONOS et ils ont pas su faire 🤔
J’ai trouvé la solution dans ce forum.

 

Commenter