Répondu

Connexion sonos sub


Bonjour,

 

J’ai récupéré le sub d’un ami que je souhaite ajouter à ma config.

Qd je le branche le voyant reste blanc fixe, pareil lorsque j’essaye de la reinitialiser…

Savez-vous comment faire?

Merci

icon

Meilleure réponse par mfacom 10 novembre 2019, 15:56

Bonjour @Gary sonos 

 

c’est étonnant que la procédure de reset ne fonctionne pas, j’ai essayé sur le mien avec succès.

pour rappel , la procédure officielle Sonos:

 

Procédure Reset Sub:

  1. Débranchez le câble d’alimentation.
  2. Appuyez et maintenez enfoncé le bouton d’association  JoinButtonSub-28px.png (situé sur la face avant en bas) en même temps que vous rebranchez le câble d’alimentation (sans relâcher le bouton)
  3. Continuez de maintenir le bouton enfoncé jusqu’à ce que le voyant clignote en orange et blanc
  4. Le voyant clignotera en vert lorsque le processus sera terminé et que le produit sera prêt à être configuré.
Afficher l'original

6 Commentaires

Badge +1

Bonjour @Gary sonos 

 

c’est étonnant que la procédure de reset ne fonctionne pas, j’ai essayé sur le mien avec succès.

pour rappel , la procédure officielle Sonos:

 

Procédure Reset Sub:

  1. Débranchez le câble d’alimentation.
  2. Appuyez et maintenez enfoncé le bouton d’association  JoinButtonSub-28px.png (situé sur la face avant en bas) en même temps que vous rebranchez le câble d’alimentation (sans relâcher le bouton)
  3. Continuez de maintenir le bouton enfoncé jusqu’à ce que le voyant clignote en orange et blanc
  4. Le voyant clignotera en vert lorsque le processus sera terminé et que le produit sera prêt à être configuré.

Bonjour,

Merci pour votre retour @mfacom 

J’ai bien réalisé la procédure complète de remise à 0, et rien, le voyant reste blanc fixe.

Je suis bloqué!

Badge +1

Alors là… Il faudra sans doute contacter sonos…

 

sinon, sans la débrancher, je viens d’essayer, d’appuyer très… très longuement sur le bouton

le Sub passe par la couleur orange/ clignotant, blanc/ clignotant, rouge etc en boucle… Je ne sais pas trop ce que cela fait, mais est-ce qu’il est possible de l’associer à ce moment là ?

Ou tenter par la suite la méthode de Reset de mon dernier message ?

 

Après je m’avoue vaincu.Je n’ai pas d’autre solution.

Enfin, j’espère que ce ne sera pas votre cas, mais mon 1er Connect:Amp était défectueux, la méthode de Reset et d’association ne fonctionnait pas, de souvenir j’avais juste le voyant blanc. Je l’avait renvoyé en SAV chez Sonos qui me l’avait changé.

Bonjour,

 

J’ai tenté d’appuyer longtemps (5min) mais toujours rien..

Je vaiscontacter le SAV de son-video, ou le sub a été acheté en mars dernier..

Merci de vos recherches et messages en tout cas!

Badge +1

Sinon directement le SAV Sonos c'est un numéro vert (gratuit à partir d'und'un fixe) :

 

0805984444 du lundi au vendredi 10h / 18h

 

En règle générale ils sont compétent. 

Bonjour,

J’ai contacté Sonos suite à vos conseils et il me font un échange standard du produit.

Merci encore pour nos échanges.

Bien à vous.

Gary

Commenter