Décalage Aléatoire player One


Badge
Bonjour à tous,
J'ai dans la même pièce, 3 player 1 (dont 2 appairés + 1) 1 sub et 1 connect. Au bout d'un certain temps (de 1/2 heure à plus d'une heure parfois), le son de la 3ème player 1 se décale et crée un effet de retard très désagréable. J'avais acheté la connect pensant que ça résoudrait le problème mais rien n'a changé. Une fois que l'on relance la source, le décalage disparait, jusqu'à la fois d'après....

14 Commentaires

Niveau d'utilisateur 6
Badge +2
Bonjour PacMars.

Pourriez-vous envoyer un diagnostic quelques minutes après que le problème se soit posé (voir comment faire ici), puis nous communiquer le numéro de confirmation obtenu ?
Badge
Bonjour,
le numéro de confirmation est 2075338335.
Niveau d'utilisateur 5
Badge +3
Bonsoir,

Il semble que vous n'ayez pas précisé, mais la source arrive d'Airplay.

Pourriez-vous faire un essai uniquement dans l'application Sonos ? (Radio ou service de musique).
Vérifier si le problème est identique. À partir de là, il sera plus facile de déduire s'il s'agit d'une gestion Airplay ou Sonos.
Badge
Bonsoir, le problème ne semble pas se produire avec les applications intégrées sonos. Mais le phénomène reste quand même gênant dès que je passe par l'apple TV, appareil dont je me sert le plus. Je pense que je vais faire reprendre le sonos connect qui ne change rien au problème.
Niveau d'utilisateur 5
Badge +3
Le connect ne fera rien effectivement dans votre cas puisqu'il s'agit purement d'un problème Airplay.
Sans diagnostic recent il est toutefois difficile de vous apporter plus de renseigments.
Avez-vous essayé un simple redémarrage ? (Sonos, Box, Apple TV ?)
Badge
Je vais tenter ça; Merci.
Badge
Bonjour,
Je relance le débat sur le décalage de son. Il arrive maintenant que les deux enceintes appairée se coupent en ne laissant que celle qui se trouve derrière. Le problème de décalage est toujours présent et se déclenche de façon aléatoire au bout d''une demi-heure ou de deux heures d'utilisation. J'ai déjà investi dans le sonos connect qui ne sert à rien, et je viens de racheter un répéteur wifi puisque le problème semble venir de l'airplay, mais rien ne change. J'ai tout redémarré, réinstaller, mais le problème persiste. Evidemment, rien de dramatique, mais c'est tout de même un phénomène dérangeant pour un investissement de plus de 1000€.
Niveau d'utilisateur 5
Badge +3
Bonjour PacMars,

Comme indiqué à plusieurs reprises, il faut absolument nous communiquer un numéro de diagnostic à chaque fois.
Petite précision concernant les repeteurs wifi, cela n'est pas recommandé, le problème va empiré si vous passer par un repeteur: https://support.sonos.com/s/article/126?language=fr
Les réseaux utilisant des répéteurs sans fil sont connus pour poser des problèmes aux systèmes Sonos en configuration sans fil.
Badge
Bonjour Marc ,
J'ai enlever le répéteur wifi.
Voici mon numéro de confirmation suite au dernier décalage :
175131274
Niveau d'utilisateur 6
Badge +2
Merci pour votre réponse.
Pourriez-vous préciser quel type de source vous jouez via Airplay sur Sonos ?
Pourriez-vous effectuer un test en jouant un contenu Youtube ou Netflix via Airplay et nous indiquer si le problème est le même (ces sites permettent une mise en mémoire tampon qui n'existe pas lorsque vous regardez un film via un logiciel de type VLC par exemple) ?
Badge
Bonjour Yvain
J'utilise le système presque exclusivement avec une appleTV 4 (pour diffuser canalsat). Je dirige la sortie audio de l'apple tv vers les enceintes sonos. Je n'utilise jamais ou presque les sites internet type youtube ou netflix. Mais je vais essayer de faire des tests et reviendrais vers vous. Serait-il possible que cela soit un problème de force du signal wifi? La box est assez loin et j'ai des murs assez épais....
Niveau d'utilisateur 6
Badge +2
Il n'y a pas de mise en mémoire tampon avec cette utilisation, contrairement à Youtube ou Netflix par exemple.
Le fonctionnement d'Airplay avec Sonos est conçu essentiellement pour une utilisation musicale, pas pour une utilisation vidéo ou gaming.
Je ne pense pas que cela vienne de votre signal wifi, votre diagnostic montre par ailleurs une bonne communication entre le Boost câblé sur votre box internet et vos autres appareils Sonos.
Badge
Merci de votre réponse.
Badge
Bonjour,
Je relance le sujet avec ce problème récurrent de décalage. Depuis peu il se coupe aléatoirement (a partir de 1 ou 2 heures) sur une des deux enceinte appairée quelques secondes, puis parfois passe à l'autre, ou pas. Il continue toujours de temps en temps également à se décaler entre enceintes appairées et l'enceinte arrière. Ça devient compliqué d'avoir quelque chose de fiable et constant. Hormis le son qui est de très bonne qualité, ces soucis de coupure ou de décalage gâche beaucoup le plaisir quand au milieu d'un film ou d'un concert, il faut relancer la machine, parfois en éteignant tout pour relancer. J'avoue être déçu...j'ai envoyé un diagnostic ce matin mais j'ai oublié de noter le numéro pour le mettre ici.
Si vous avez des idées de manips ou s'il y a moyen de conserver un signal wifi constant si c'est le problème, je suis bien sûr preneur.
Bonne journée à tous.

Commenter