Erreur 701


Bonsoir,
Je ne peux plus ecouter de musique sur mes enceintes play 1; un message erreur 701 apparait...
Que faire?
Merci

1 Commentaire

Badge +1
Bonsoir Brizeis75,

Problème bien connu de Sonos ... en date de 2016, c’est dire ! (Lien : https://github.com/home-assistant/home-assistant/issues/4816).
C’est un bug de remplissage de mémoire tampon.

Ce message apparaît quand un service (Musique en ligne : Spotify, Amazon, Apple Music, Streaming, NAS de stockage, ...) envoie en préchargement la musique sur l’ensemble des enceintes pour que ces dernières produisent le son en même temps. Sauf que la mémoire tampon n’est pas disponible et ne se remplit pas d’où le message d’erreur 701.

La seule solution trouvée par un utilisateur américain, malgré de nombreuses tentatives (réinitialisations diverses des apps, des enceintes, du Wi-Fi,...), fût de brancher une enceinte (Beam, Playbase et Playbar en priorité si en configuration Surround avec d’autres enceintes) en connexion RJ-45 avec le point / routeur Wi-Fi et de la laisser dans cette configuration.

En effet, une connexion filaire à une enceinte suffit à échapper à ce bug de remplissage de mémoire tampon. Elle sert de « pont » avec les autres qui restent évidemment en connexion Wi-Fi. Un comble pour un système qui se veut 100% sans fil.

Il est à noter qu’une version 9.3.2 est apparue en milieu de semaine pour correctifs.
Étant trop récente pour des retours d’expérience, je vous conseillerai d’installer préalablement cette version avant toutes modifications de votre système.

Je vous laisse le soin de faire les tests et d’apporter votre retour d’expérience.

Commenter

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Gestion des cookies

    Nous utilisons des cookies pour améliorer et personnaliser votre expérience. Si vous acceptez, vous acceptez règles relatives aux cookies. En savoir plus sur nos cookies

    Accepter les cookies Paramètres de cookies