Question

Installation d'un BOOST à la place d'un BRIDGE qui peut me venir en aide?


Bonjour à la communauté,

Comme le préconise SONOS, j’ai acheté un BOOST pour remplacer mon BRIDGE.

Une catastrophe plus rien ne marche.

Utilisateur de SONOS depuis 2013, toutes les enceintes installés avec mon BRIDGE aucun soucis pour l’instal.

En revanche la misère avec le BOOST.

J’ai appelé le support technique, , je suis tombé sur une plateforme ou la personne incapable de comprendre et parler 2 mots à la suite correctement.

Si quelqu’un peut m’aider.

Merci par avance


1 Commentaire

Badge +1

Bonjour@Ecirbaf ,

 

as-tu suivi la procédure décrite dans le PDF d’installation:==>BOOST

En particulier ce paragraphe suivant est important:

Remarque:si vous avez acheté un Sonos BOOST pour remplacer un haut-parleur Sonos actuellement branché à votre box ADSL, veillez à ajouter le BOOST à votre système Sonos (étapes ci-dessous) avant de débrancher et déplacer le haut-parleur Sonos déjà connecté (Je rajouterais donc le Bridge dans ton cas)

 

Donc en gros, il faut normalement installer ton Boost, sur ton réseau actuel (en Ethernet bien sur) sans rien toucher d’autre (donc Bridge et Boost connecté). Une fois le Boost associé (bouton infini à l’arrière etc...), il suffit ensuite de déconnecter le Bridge.

 

Quand j’ai installé mon Boost, (il y a fort longtemps), c’est ce que j’avais fait.

Si vraiment cela ne fonctionne pas , il faudra peut-être supprimer le réseau SonosNet et associant provisoirement les enceintes sur le Wifi je pense, puis suivre la procédure de ce PDF en installer le boost et rebasculer en sonosNet. Si quelqu’un a une autre idée...

Commenter