Question

sonos reconnu sous samsung et mac, mais pas sous iOS ?


Badge
Bonjour,
ayant demenagé il y a un mois, j'ai reconfiguré mon systeme sonos pour le nouveau routeur.

Mon mac en wifi trouve bien ma sonos playbar et communique avec, pareil pour mon telephone samsung.

Seul mon telephone sous iOS 12 ne le trouve pas?
L'App sonos cherche le wifi et indique qu'aucun systeme sonos n'est touvé..
J'ai bien vérifié on est sur le meme reseau wifi, j'ai redemarré le telephone rien n'y fait : l'App iOS ne se connecte pas a ma playbar..

Ou cela peut il bloquer?

12 Commentaires

Niveau d'utilisateur 4
Badge +2
Bonjour Eidern,

Avez-vous lancez l’app Sonos sur votre téléphone, avez l’écran noir indiquant « paramètres de la pièce » ?
Sur cette écran, dans « plus d’options », avez-vous réinitialiser le contrôleur ?
Badge
Bonjour, merci de votre réponse.

Je viens d'essayer, il me fait refaire la "synchronisation" avec mon systeme sonos(en laissant les 2 boutons play et + appuyés), me met dans les 2secondes "Systeme Sonos trouvé", redemarre l'app sonos et ne me trouve toujours pas de connexion a Sonos..
Niveau d'utilisateur 4
Badge +2
Effectivement, à part de n'être pas connecté sur le même réseau Wi-Fi, ce qui n'est pas le cas selon vos investigations, il n'y a pas de raison de ne pas trouver votre Playbar !

Je vous poserai deux questions :
  • Avez-vous configurez votre routeur avec des adresses IP Fixe liées aux adresses MAC de chaque appareil, pour question de sécurité ?
  • Avez-vous essayé / tenté de retirer l'App de votre téléphone et de le réinstaller à nouveau ?
Badge
alors je viens de desinstaller l'app completement et de la réinstaller : meme constat.

Et là je sens qu'on touche un truc : effectivement pour des besoins lié a la domotique mon telephone samsung et l'iphone ont des @ IP fixes sur le routeur.
Niveau d'utilisateur 4
Badge +2
Votre réseau Wi-Fi que vous avez "reconstruit" avec le nouveau routeur : a t'il le même nom ? le même mot de passe ? les mêmes adresses IP/Mac adresses que votre ancien routeur ? ou vous avez modifiez un des ces trois paramètres ?
Badge
En fait, c'est suite a un déménagement, j'ai une nouvelle box, donc une nouvelle config wifi. ni le nom, ni le SSID ni l'@ MAC ne sont les memes que l'ancien routeur.
D'ailleurs je n'ai commencé a mettre en place des @ fixes qu'avec ce nouveau routeur, l'ancien n'avait aucunes limitations.

Mais en refaisant la config, tous mes autres peripheriques reconnaissent bien la sonos et peuvent l'utiliser, sauf l'Iphone
Niveau d'utilisateur 4
Badge +2
Est-ce que votre iPhone affiche juste :


Ou alors l'application continue à afficher ceci ?

Badge
la 1ere image : Recherche de sonos sur votre reseau wifi
Niveau d'utilisateur 4
Badge +2
Bonsoir,

Désolé pour ma réponse très tardive.

A partir des descriptions de votre nouvelle installation que vous avez réalisé, il n'y a rien qui me saute aux yeux et qui pourrait manifestement poser problème :
Il ne reste qu'une réinitialisation d'usine de votre Playbar avec configuration avec votre iPhone pour effacer tous anciens paramètres de connexion et voir si le problème persiste.

Voici le lien explicatif pour cette réinitialisation et effacer tous les anciennes données en mémoire de l'enceinte : https://support.sonos.com/s/article/1096?language=fr

Si cela ne fonctionne toujours pas, je vous recommande de vous rapprocher avec le service Sonos : n'ayant aucune vue sur vos logs de connexions réseau, ils seront bien plus amène à vous apporter une réponse adéquate que je puisse le faire !
https://www.sonos.com/fr-fr/contact/contact-options
Badge
Bonjour,

Vous plaisantez pour la reponse tardive ? 😉 C'est deja tres gentil de prendre autant de temps pour mon probleme.

Bon d'un autre coté ca me rassure de ne pas etre le seul a ne pas comprendre pourquoi ca bloque..
Je suis en train de voir ave Sonos, je viens de leur envoyer le debug log.

En tous cas merci pour votre patience 🙂
Niveau d'utilisateur 4
Badge +2
De rien ! Mais il est vrai qu’avec un diagnostique, le support sera plus efficace et rapide à trouver le « détail » qui cloche.
En tout cas, je serai ravi de connaitre ce qui bloque l’iPhone a retrouver votre matériel Sonos.

Bonne recherche avec Sonos.
Badge
Bon et bien suite et fin du probleme :

Il a fallu redémarrer le routeur et tout est rentré dans l'orde :p

J'avais pensé à redémarrer le tel, mais redémarrer le routeur , non...

Commenter